Jump to content
Sign in to follow this  
Followers 3
Inghean A'ay

App wont let me log in

Recommended Posts

Every time I try to log on using the iphone app, I get the error message an account with your username dose not exist. It also wont let me log on to the website from my phone even though I know my username and password are correct. 

Edited by Inghean A'ay
i needed to add more info

Share this post


Link to post
22 minutes ago, Inghean A'ay said:

Every time I try to log on using the iphone app, I get the error message an account with your username dose not exist. It also wont let me log on to the website from my phone even though I know my username and password are correct. 

 

I think it is related to the apostrophe in your nickname.

Share this post


Link to post

I have always had the apostrophe in my nickname and I have never had a problem logging on until now.

Share this post


Link to post
1 hour ago, Inghean A'ay said:

I have always had the apostrophe in my nickname and I have never had a problem logging on until now.

 

Are you saying that the iPhone App worked fine until now?  The effect changes by the hour.  You may wait and try later.  Post specific info about the iPhone, and which App version it is, and what you've tried (uninstall/reinstall? Different wifi hotspots? Whatever you've tried already to fix it).

 

Beware that if you're tempted to try your name without the apostrophe, you can't get it back.  And the space will be gone.  I did that already with one of my many way-cool sock puppets, and now the "space" is gone, which kind of messed up the name.  Which I don't have by the way.  No sock puppet accounts for me!

Edited by kunarion

Share this post


Link to post

I am using an iPhone 7 with version 6.7.0 of the official geocaching app. I have tried uninstalling and reinstalling the app, using different hotspots, and even turning Wi-Fi off all together but nothing so far has worked. I still keep getting the message that my username does not exist, but I can log in from either my computer or my tablet with the same username the only device I can't log in from us my phone.

Share this post


Link to post
On ‎2‎/‎25‎/‎2018 at 11:50 PM, Ben H said:

Your problem may be caused by iOS replacing your straight apostrophe with an angled one. This is due to a new feature in iOS 11 called Smart Punctuation. (See more here: https://www.jordanmerrick.com/posts/ios-11-smart-punctuation.) If you're not careful, you may be inadvertently using a smart quote instead of the straight quote that's actually in your username. The smart quote is now the default on the iOS 11 keyboard.

To get around the iOS 11 change, you need to long press the single quote character and manually select the straight apostrophe character. Alternatively, you can disable the smart punctuation feature as described in that link above.

Please respond back here of that does not resolve your issue.

 

Hopefully the above quote from an earlier thread will help you with this issue.

  • Helpful 1

Share this post


Link to post
38 minutes ago, Keystone said:

 

Hopefully the above quote from an earlier thread will help you with this issue.

Thank you so much that is exactly what the problem was and I was able to log  by doing as you suggested.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 3

×