Jump to content
Sign in to follow this  
Followers 2
The Vikings

Awarding a favourite after having posted the log does not work

Recommended Posts

I posted a log with the intent to award a favourite, but forgot to tick the heart before submitting the log.

I then went back to the cache page and clicked on Favourites - Add Favourite. However, instead of adding my favourite to the cache, I ended up on a list of all caches I had given favourites previously.

Share this post


Link to post

You didn't see this pulldown list when you clicked on the Favorites box at the top of the Listing page?

 

image.png.2f943d57e0b8d8e6ffeda1ce07edb8b9.png

 

If not, it might be something peculiar to the specific page you were looking at.  I would try it a few other Listing pages, and if they all behaved in the same manner, contact HQ, as it might be something unique to your User account.

Share this post


Link to post

Was the log you posted definitely a "Found" log, so you have the smiley face on the cache page now? We had a similar query months ago and it turned out the cacher in question had posted a "Write Note" and not a "Found" log.

Share this post


Link to post
6 hours ago, The Vikings said:

instead of adding my favourite to the cache, I ended up on a list of all caches I had given favourites previously.

 

I've seen this too, the last few days.  I'd assumed I just fat-fingered the wrong hot-spot (Firefox on Android), but on poking around, I don't see a logical spot where that should happen.

 

It's certainly unwanted behavior.  And because the giving of favorites at the time of logging can't be trusted (see other thread), this method needs to work.  (Trying again has worked for me.)

 

Groundspeak, I think you need to fix both issues.

Share this post


Link to post
9 minutes ago, Viajero Perdido said:

And because the giving of favorites at the time of logging can't be trusted

 This is a reference to not receiving the .1 points credit for the find when you award a point with the logging of a find, instead of after.   Most recent thread on this, linky thingy

I haven't seen the behaviour described in this thread, but it's been a while since I awarded a favorite. I'm mostly using "old" logging from site.

Share this post


Link to post

FWIW, I just tried it and got the same result. I've definitely logged a find on the cache and haven't already awarded a FP. When I click the FP drop-down and click "Add Favorite", it takes me to https://www.geocaching.com/my/favorites.aspx and the cache isn't added to the list. I get the same result in IE, Firefox, and Chrome on two different computers, so this appears to be a server-side issue.

Share this post


Link to post

I awarded FPs  to 2 caches I found yesterday, after logging. It worked as expected.

 

Share this post


Link to post
23 minutes ago, NanCycle said:

I awarded FPs  to 2 caches I found yesterday, after logging. It worked as expected.

 

Did you do it just now, or yesterday?

 

I just tried adding a FP for the same cache I was trying earlier, and this time it worked as expected. Either something just got fixed or it's an intermittent issue.

Share this post


Link to post

I got the unwanted (really useless!) page again today.  As before, it worked on the second attempt.  (Current Firefox on Android 6.)

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 2

×