Jump to content
Sign in to follow this  
Followers 1
The Snowdog

Forum Title / Forum Signature

Recommended Posts

I notice that a few of our esteemed members sport some custom text under their name rather than the usual "Premium Member" or whatever. Naturally, I wish to join them. However, changing the "Forum Title" and "Forum Signature" fields in the profile don't seem to have any effect. So how is this accomplished? Inquiring minds and all that...

Share this post


Link to post

I changed mine months ago. No effect... Got a PM from someone who said "I just modified mine, and the changes aren't showing up." I wonder if it's an infrastructure thing that's changed, or broken, or something.

  • Upvote 1

Share this post


Link to post

I recall this being broken by an update a few months ago. I used to have a forum title set, but when I tried to update it, it was reset to the default.

 

Edit: Here's the link:

 

Edited by niraD
add link

Share this post


Link to post
3 hours ago, niraD said:

I recall this being broken by an update a few months ago.

 

Yeah, eight months ago...

 

 

  • Helpful 1

Share this post


Link to post
15 hours ago, Touchstone said:

Logging out and back in usually does the trick.

 

 

Let's see...

 

...edit: nope, neither the change I made to my forum title, nor the change I made to my signature, have taken effect.

Edited by hzoi

Share this post


Link to post
22 minutes ago, hzoi said:

nope, neither the change I made to my forum title, nor the change I made to my signature, have taken effect.

 

After a recent Forum software update, I made an adjustment to my Forum Signature.  That worked fine (I tried it just now, and it worked fine).  Change a signature in this Forum in your user's Account Settings using the drop-down arrow in the upper right corner of the Forum page.  Important: This does not work from the Geocaching.com Profile, use the Forum Account Settings to change the signature.  You can also change Location there.  Or you once could.  It worked for me until I deleted the entire setting for "Location" while trying to figure out a way to edit an Avatar Title.

 

Everything seems to change/break at any time, so it may at some point be different.  I have to figure out what changed/broke and figure out the work-around, and I then have to post the recent work-around.  It would be better if there was a more "official" way to find out these things.  And a way to get them fixed properly. :ph34r:

Edited by kunarion

Share this post


Link to post

Hmmm, didn't know about that one.  Found it, added a signature (I'm now a "Platinum Member") but the "Edit Profile" link takes you to the geocaching.com profile, and making changes there has no effect on the text that is under your username ("A Tribbo-lite...") in your case.

Share this post


Link to post
38 minutes ago, The Snowdog said:

Hmmm, didn't know about that one.  Found it, added a signature (I'm now a "Platinum Member") but the "Edit Profile" link takes you to the geocaching.com profile, and making changes there has no effect on the text that is under your username ("A Tribbo-lite...") in your case.

 

Yeah.  The Avatar text (Forum Title) is stuck at what it was when the forum software was changed.  I can't be anything but that Tribbo-lite ever again, with a huge backlog of Forum Titles!

 

The good news is that as a Platinum Member, you have people on call to change it for you.  And it's read to you in a cool British accent.  Awesome!

Share this post


Link to post

I miss being able to change my Avatar Title.  So I'll change my signature.  A lot. 

 

...until that feature breaks, too.

Share this post


Link to post

let's see if changing my signature worked...

Share this post


Link to post
Just now, hzoi said:

let's see if changing my signature worked...

 

not yet -- let's see if logging out and logging in did it

 

edit: still no

Edited by hzoi

Share this post


Link to post
19 minutes ago, hzoi said:

 

not yet -- let's see if logging out and logging in did it

 

edit: still no

 

Just to be clear, you were at this specific page and you clicked "Save"?

 

Untitled-21.jpg

 

I haven't messed with "View Signatures", but if you like signature lines, that might as well be on, too.

 

There was also a "Location" setting on that page, which at least worked at one time.  But on mine, I managed to delete it, so now it's gone.

 

 

 

 

Edited by kunarion

Share this post


Link to post
30 minutes ago, hzoi said:

 

not yet -- let's see if logging out and logging in did it

 

edit: still no

I tried it and it worked. My page matches the screen shot on kunarion's post.

Share this post


Link to post
39 minutes ago, kunarion said:

Just to be clear, you were at this specific page and you clicked "Save"?

 

Ah - no.  Foolishly, I was still using the forum signature bit over on my profile settings page.  Thanks for the link.

 

Apparently my sig has too many links for forum policy, so I guess I'll just keep it as is.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 1

×