Jump to content
Sign in to follow this  
Followers 4
Melen29

Troubles after update 6.5.0

Recommended Posts

Hello

I have downloaded the update 6.5.0

Since then, I have been disconnected from the app. I manage to re-connect, but I get disconnected every 10 seconds.

Anybody has the same trouble?

Leaving on Holiday tomorrow!!! I really need the app to work!

Share this post


Link to post

Same thing is happening to me. I'll login and 10 seconds later it logs me out, or it just crashes.

I'm using app version 6.5.0 on IOS 11.4 on an iPhone X.

Edited by Nathanlp

Share this post


Link to post

We’re currently experiencing problems with our underlying services that are not related to the app update. We’re working to diagnose and resolve the problem as quickly as possible. 

Share this post


Link to post

Same thing. Logged out of app (which never happens). Log in. Fail. Log in works. Load caches. Crash. Restart app. Log in fail. Log in fail. Log in works. Load some caches. Click on one. Crash. Repeat.

Share this post


Link to post
19 minutes ago, Ben H said:

We’re currently experiencing problems with our underlying services that are not related to the app update. We’re working to diagnose and resolve the problem as quickly as possible. 

Ben, Presumably this is the same problem we Android users are experiencing: 

How can we be updated on the problem?

 

Share this post


Link to post

Out of town without my GPS and can't log in to my phone app or my iPad app.  This is a pain in the rear!  I used the app just a few hours ago and now it is kaput😡😡😡😡

Share this post


Link to post

I’d submit that nothing you do on the service side should cause the app to CRASH. So regardless there is also an app bug. For example I should be able to use the app in offline mode with an offline list regardless of the status of any “underlying services” and right now you cannot.

Share this post


Link to post

The cause of the login issue was resolved a couple hours ago. Is everyone able to use the app now?

Share this post


Link to post

It seems the 'offline' mode isn't working, because the signin screen kept being presented.  Did my stored username and password get lost? 

 

This came at a troublesome time as I was literally "in the weeds" looking for a GZ when suddenly the login screen appeared.  Repeatedly.  I ended up doing it "old school" (heh, maybe more medium school) with a combination of Google Maps, the website (which didn't seem to have the login issue) and ded reckoning.  Of course I'd left my GPSr at home...

 

Is it possible to downgrade to the previous iPhone release of the app?

 

Donn (ADmuk)

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 4

×