Jump to content
Sign in to follow this  
Followers 2
the Seagnoid

Animated GIFs broken

Recommended Posts

Existing animated GIFs on my other caches are working fine, but if I upload a new one to a cache description, all I get is the first frame. As an example check out the image below, which is stored on GC's image server at s3.amazonaws.com and should be animating. I have tried appending "_l" to the file name, that didn't work either. It appears that the full GIF is not stored on the image server.

 

How do I get animated GIFs working again? Or is there a fault with GC?

916d1ac4-ced4-4599-be49-59dd7b0a5838_l.g

Share this post


Link to post

The image upload system modifies gif files to static images for "security reasons" as stated earlier. You have to upload the image to some alternate service. For example it is possible to use Dropbox if you do not have own server.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 2

×
×
  • Create New...