Jump to content
Sign in to follow this  
Followers 2
on4bam

No mails when PQs are ready today.

Recommended Posts

Because of the time difference I get my PQs a few minutes after 9 in the morning (7UTC). Today I got none eventhough PQs were available at 9:07 (7:07 UTC). 2-3 hours earlier I received new cache notifications so that was working OK.

I use my own mailserver and looked at the logs. All incoming/outgoing mails are accounted for, some denied because of blacklists/spam filter but the PQ mails were never offered at the server (I can see if mails are filtered, denied or handled in any other way).

Anything wrong with the PQ server?

 

Share this post


Link to post

Tried with two more PQs and now notifications that they are ready did arrive. server was: mail04.Groundspeak.com (as were the cache notifications). Still no trace of the mails of the 6 others that ran just after 7 UTC.

 

Share this post


Link to post

There must have been some mail server problem. In the morning I've got a message from another user. It showed on the app but the email didn't come.

Edited by TheVoytekBear

Share this post


Link to post
6 minutes ago, TheVoytekBear said:

There must have been some mail server problem. In the morning I've got a message from another user. It showed on the app but the email didn't come.

I hope you got my email (send yesterday evening around 22 UTC via "send email from your profile) :ph34r:

 

 

Share this post


Link to post
28 minutes ago, TheVoytekBear said:

I did. But we don't talk about it;)

As long as it works.

Got the 4 new PQ mails from today but not the first 6 just after midnight Seattle time B)

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 2

×