Jump to content
Sign in to follow this  
Followers 0
schnor

Montana 680T

Recommended Posts

I am having an issue with my 68T. Driving at highway sped geocaching icons are not showing on the map. There is no problem when the speed is below 75KPH/45MPH. Is this a setting problem or is it a software issue

Thanks in advance

Norm

Share this post


Link to post

I don't know the answer, but I didn't have trouble thinking of a workaround....

This thread may be moved by a moderator from Off Topic (puzzles, jokes 'n' stuff) to the main forum.

Share this post


Link to post

I don't have a Montana, so I don't know the answer either. But if the Montana uses the same "auto zoom" feature that the nuvi does when navigating in automotive mode, that is probably what the cause is. When the speed increases, the device automatically zooms out to show a larger area and that reduces the detail shown on the screen.  In some nuvi models you can turn the auto-zoom feature off, so you might go through the Montana settings to see if something similar exists.

Share this post


Link to post
13 minutes ago, alandb said:

I don't have a Montana, [...]

I do, and I can confirm that the Montanas uses the Auto Zoom feature in any profile. But most valuable is to set up the Zoom Level settings to an appropriate value (e.g. 1.2 mi for user waypoints or geocaches). The waypoint's visibility is dependent from the currently chosen zoom level.
On the Garmin: Setup > Map > Advanced Setup > Zoom Levels

Hans

Edited by HHL
  • Upvote 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

×