Jump to content

Wherigo uploader is working again


Followers 2

Recommended Posts

Same here. The download page is not working either as reported elsewhere. But that has probably the same root cause as it also points to an invalid GWZ file being uploaded.

<Edit>I use Earwigo to create cartridges. Can anyone confirm if they have succesfully uploaded cartridges from other editors?

Edited by SWIPEE
Added type of editor...
Link to comment

Try it now, but directly from the web site.  When I logged in again, things started working.  I tested downloading a test cartridge's source code, uploading a new version of that test cartridge, uploading the test cartridge as if were a new cartridge, and downloading the GWC of the newest Canadian* cartridge.  All functions worked.  I did not, however, have the opportunity to use a builder or player to test its connectivity.  If problems continue to be reported, this might be what I'll be testing after work.

 

(* I enjoyed meeting everyone in Ottawa that time I visited, so it was nice to see another Starkiller cartridge listed).

Link to comment
13 hours ago, Forest-Ghost said:

Btw, I just emailed the help center and got the following form in response:

 

 

bug reporting.jpg

Just to be clear - that is not a response from one of our staff. That is the automatic response that is offered to help users, before they submit their email. If you want to contact us, scroll further down on the page and select, "Still have questions? Please share details below.", write  your email, and press Submit.

It can be helpful for us to have a copy of the cartridge that you are trying to upload. An attachment will work, or copying the code into the email. Thanks!

 

  • Upvote 1
Link to comment

I am presently attempting to download some Wherigo cartridges in advance of a short road trip, and received an "Error During Upload" response.  Some digging brought me to this thread.  I signed out of Wherigo and back in, and am now able to download some COs' cartridges, but not all.  Those COs whose cartridges I cannot download are triggering the same "Error During Upload" response.  The problem seems to persist across all cartridges uploaded by a specific CO (i.e., either all of their cartridges download fine, or none of them download).

Should I be flagging to the COs that their Wherigo downloads don't seem to be working and may need reuploading?  Or is this a potentially temporary issue that's presently being worked on?  Thanks.

Link to comment

The error seems to be specific to certain builders. I have tried to upload wherigos from earwigo and urwigo and these result in an error. When I upload a Wherigo built in Wherigo kit I am able to successfully upload the cartridge. I just emailed copies of urwigo, earwigo, and Wherigo kit cartridges to the support center.

  • Upvote 1
Link to comment

Hello,

It seems that there is a problem with the download of cartridges.

I have this message when I try to download :

Error During Upload

System.Web.Services.Protocols.SoapException: Server was unable to process request. ---> You are attempting to upload an invalid GWZ file. at System.Web.Services.Protocols.SoapHttpClientProtocol.ReadResponse(SoapClientMessage message, WebResponse response, Stream responseStream, Boolean asyncCall) at System.Web.Services.Protocols.SoapHttpClientProtocol.Invoke(String methodName, Object[] parameters) at Wherigo.GSPCartridgeService.CartridgeService.GetCompiledCartridgeWithMetaData(GWZMetaData gwzMetaData, String CartridgeFileName, String CartridgeId, Int64 PlayerId, String PlayerName, DeviceType deviceType, String CompletionCode) at cartridge_download.btnDownload_Click(Object sender, EventArgs e)

 

Thank you.

Link to comment
11 hours ago, Frau Potter said:

Thanks for reporting. Yes, we are aware that there is trouble downloading some cartridges, as well as uploading some cartridges. We are hoping to get a fix out soon. 

It seems there is trouble with EVERY cartridges, not just some ... I tried with all my cartridges that are already uploaded and validated, none of them are working, always the same error "You are attempting to upload an invalid GWZ file".

 

Same thing to DOWNLOAD cartridges, tried with many cartridges none of them are downloaded and always the same error ...

That problem goes on for more than tow weeks, that's a very long time to fix it.

And there is no information on the site to inform user that there is some issues, we have to surch on forums to know a maintenance goes wrong, it would be nice to put a message on page instead of the error that we don't spent hours to understand why it's not working !

Anyway, we can't play any Wherigo caches nor publish one, what a pity !

Link to comment
On 4/25/2018 at 6:11 PM, Forest-Ghost said:

I am still unable to upload Wherigo cartridges. I get the following error. I have tried uploading a number of my cartridges which I previously created/uploaded to Wherigo.com and none of them are able to upload.

wherigo upload error.jpg

Ok so I am having the same problem now I accidently uploaded the wrong cart for a different cache when I tried to fix it and upload the correct cartrige it wont let me and I get this same error I even tried some of my other cartridges and couldnt. but the new one I created worked just fine what did they do now? If its not broken why mess with it now they messed with it????unbelievable

Edited by A Team Vallejo
Link to comment

They might be switching out the server for Wherigo.com. I have heard before that part of the geocaching.com website actually ran the Wherigo.com website. If they are trying to separate the two, it might be a step towards something cool in the feature for Wherigo.com! I know its all hypothesis but you never know! 

Four of my wherigos still aren't working either but I have faith that they will fix it soon.

 

Link to comment

Three cheers for whoever fixed it. I have uploaded my updated cartridge (created in Earwigo) a couple of minutes ago without any issues. Downloading works too! So, it seems fixed.

It would be great to hear some kind of confirmation from Groundspeak that the final issues have been resolved.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 2
×
×
  • Create New...