Jump to content
Sign in to follow this  
Followers 2
m0bean

Solved Coords on App Map for challenge Caches

Recommended Posts

When I notice a challenge cache that I am qualified for, I like to enter the posted coords in the corrected coords field.  On the map on the website, doing this shows these caches with the solved puzzle icon (light blue puzzle piece).  This is great, because visually it looks just like any solved puzzle, and I treat the solved puzzles and the challenges I've qualified for in much the same way--as unknown caches that are ready to be found.  It seems like the app does not function in the same way.  It doesn't show the solved puzzle icon (light blue puzzle piece) when the adjusted cords and the posted cords are the same.  It's a small thing, and maybe I am the only one bothered by it, but I thought I would point it out.  Perhaps there is an even better way to accomplish what I am trying to do.

 

 

Edited by m0bean

Share this post


Link to post

I just checked this, as I've also done the same thing in the past -- set corrected coords with same values as posted coords, so the icon shows as "solved" puzzle icon on the maps.

When I set a mystery cache's corrected coords to the same value as the posted coords, then the icon continues to appear as a question mark on my iPhone.  But the icon appears as a puzzle piece on both my Android and the website.

It seems this odd behavior is iOS-specific.

Share this post


Link to post

Bump.

 

This really is a very frustrating bug.  If the corrected coordinates for a cache are the same as its listed coordinates, both the website and the Android App show the light blue puzzle piece on the map (as you would expect), whereas the iPhone App continues to show the dark blue Mystery '?'.

 

Any idea when this inconsistency will be fixed?

 

Thanks.

Share this post


Link to post
On 3/10/2019 at 12:34 AM, IceColdUK said:

Any idea when this inconsistency will be fixed?

 

Maybe that was asking a little too much.

 

Can you at least confirm that the developers are aware of this inconsistency?  (And that they may fix it one day?)

 

Thanks.

Share this post


Link to post
5 hours ago, IceColdUK said:

Can you at least confirm that the developers are aware of this inconsistency?  (And that they may fix it one day?)

Other than the most critical issues, they generally don't acknowledge bugs or commit to fixes. We've been assured that all posts in these bug/feature sub-forums are read by HQ, but we rarely get any response. That's just the way they've chosen to do things.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 2

×