Jump to content
Sign in to follow this  
Followers 3
itsonlybarney

Cache Appears on Website and Non-GS Apps

Recommended Posts

Not sure if I have found a bug of some sort or something else.  While browsing around the Sydney area, we discovered a cache that only appears on the website map, and non-Groundspeak apps, but DOES NOT appear on the Geocaching app?

Not sure why this is the case, as it has been verified by multiple people on different devices and each has the same experience.

The cache is GC6T0A4.

Website in FirefoxGeocaching App

 

Share this post


Link to post

I'm seeing that cache on the map of the iOS app, but do not see it on the Android app.

Perhaps this thread should be in the Android App forum?

Share this post


Link to post

Yep, I'm seeing (or not seeing) the same thing on the app on my Android phone. I wonder what it is about that cache it doesn't like?

Share this post


Link to post

Just had another missing from Android app instance. This was a newly published cache. I tried to open it from the email link, to open in the Android app, but then I got the "something's wrong" message.  I opened it in the Firefox app instead and used the small map on the webpage to see its location. I then opened the app to the overall map, but the cache icon (Traditional) didn't show up there either.  I just typed the coords into Google maps and headed over, reading the cache info from the webpage view on the Firefox app. Yay, FTF!

Now, I'm looking at my iPhone 5s and the website browsing map. On both of these, the cache icon appears on the map. I refreshed the Android app, and the cache still doesn't appear on the map view.

 

gc-android-missing.jpg

Edited by noncentric
add image

Share this post


Link to post

Just a thought. Try clearing the cached data (no pun intended) from the android app and see if it appears.
 

On second thought, that cache does not appear in my official android app either. And it's not an issue of being a newly released listing. Nor is the premium status the issue. (referring to the one in Sydney by the OP)

Oddly enough, it does show up in list view, just not on the map.

Edited by Mineral2

Share this post


Link to post

Just tried again, which would be 2+ hours from when the cache was published, and it now appears on the Android app map and I can open it in the Android app from the link in the published notification email.

 

31 minutes ago, Mineral2 said:

Just a thought. Try clearing the cached data (no pun intended) from the android app and see if it appears.

Tried that at the time and it didn't help.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 3

×