Jump to content
Sign in to follow this  
Followers 1
RussLinda114

oregon 700 update

Recommended Posts

Hello. Has anyone had any problems with their oregon 700 since the last update? It's version 4.0. After downloading it my wife and I downloaded one of our lists from geocaching live and headed out to geocache. When we started walking towards our first cache I noticed that the way the map screen looked That it was routing us from the road we parked on not from where i was standing. I was a little confused until i got back out of the map. i went to my main screen and hit (where to) then to(change route activity) I then hit (direct routing) That changed my map back to normal. We then found the cache and hit the next closest. The map went back to routing like i was routing from the road that i parked on instead of where i was standing from. It seems that after the new update the map is set on road routing and  makes me go in each time manualy and change the route setting back to direct routing (straight line). Can anyone help

Share this post


Link to post

1. Make sure you're in the geocaching profile/activity mode/whatever they're calling it these days.
2. Go to settings -> routing and change the default routing for that activity to be direct.
3. Also make sure Lock on Road is turned off, which might be the actual problem as it won't route along roads if you don't have a routable map installed and active.

Share this post


Link to post

Well I tried going to activities mode and that didn't work so i went back to classic mode (the one i always use) and now it stays on direct routing? It also says under the activities in the menu section that the activity is direct routing and i'm happy with that  I did somehow loose all my data field settings. I don't know how cause they were locked, but were easy to put them back on.

Edited by RussLinda114

Share this post


Link to post

it sounds like the latest firmware update rebuilt/reset the activity profiles.

Share this post


Link to post

your settings, by the way, are unique to each activity profile. So your routing preferences in classic mode won't be the same as in geocaching or hiking or cycling. But as I mentioned earlier, if you don't have a routable map installed, it will always default to direct routing no matter what routing method you choose. Lock on Road does sometimes cause problems whether your map is routable or not.

Share this post


Link to post

Yeah now that I'm looking at it I think the update did reset everything. I just was very confused because when I was using it it would not stay on Direct routing. Every time I would find a geocache and then go to the next one it took me back to Road routing and I had to change it it back to direct routing. It does say now under the activities in classic Mode that I am in direct routing. Thanks for the help

Share this post


Link to post

Out of curiosity, I just checked all of my profiles, and each profile still has the same routing method as before the update, so I do not believe the 4.00 firmware did anything with routing settings. I suspect the OP might have accidentally changed something or is remembering settings from a different profile, as they are profile dependent. They can find more information here.

Share this post


Link to post

Well. I have always used classic mode and had it set to hiking with direct routing, After the update It still was set to classic mode(hiking) so it should have stayed on direct routing. Once I got it to stay on direct routing i had to redo my data fields. Is there anyway that mabye the update didn't install properly? Is there anyway to uninstall and reinstall it? Under my activities in classic mode It now says that my activity is direct routing. 

Share this post


Link to post
23 hours ago, RussLinda114 said:

Well. I have always used classic mode and had it set to hiking with direct routing, After the update It still was set to classic mode(hiking) so it should have stayed on direct routing. Once I got it to stay on direct routing i had to redo my data fields. Is there anyway that mabye the update didn't install properly? Is there anyway to uninstall and reinstall it? Under my activities in classic mode It now says that my activity is direct routing. 

I have experienced, in the past, with older units, a situation where some of the profile settings may become corrupted or changed after an update. On these units, I would create a new 'Profile' ('Activity' on the Oregon 7x0) and name it 'Update'. I would then change to this profile before connecting my GPSr to my PC and performing updates, then switch back to my desired profile after the update was completed. This usually limited any unwanted update issues to the 'Update' profile only. 

I have not experienced this issue with my Oregon 6x0/7x0 units, but that doesn't mean it can't happen!

 

Share this post


Link to post
On 2/27/2018 at 8:16 AM, Atlas Cached said:

I have experienced, in the past, with older units, a situation where some of the profile settings may become corrupted or changed after an update. On these units, I would create a new 'Profile' ('Activity' on the Oregon 7x0) and name it 'Update'. I would then change to this profile before connecting my GPSr to my PC and performing updates, then switch back to my desired profile after the update was completed. This usually limited any unwanted update issues to the 'Update' profile only. 

I have not experienced this issue with my Oregon 6x0/7x0 units, but that doesn't mean it can't happen!

 

That is a great idea I will do that thank you. It was just crazy when my wife and I set out that day. The GPS would always start me at my initial point which was the car instead of where I was standing. Thanks again I will certainly do that.

Share this post


Link to post

I have just bought a Garmin 700 and I am having all kinds of problems trying to get it set up.  Can someone direct me to someone that might can talk me through setting it up.  Google is really not much help to me. 

 

Share this post


Link to post
10 hours ago, Jffok said:

I have just bought a Garmin 700 and I am having all kinds of problems trying to get it set up.  Can someone direct me to someone that might can talk me through setting it up.  Google is really not much help to me. 

 

What settings are you having issues with? The 7x0 is very similar to the 6x0 series, with some added features, and you can find a ton of info on those units at GPSrChive.com.

Share this post


Link to post

As mentioned by Jffok, I am also having issues with my Oregon 700.  1)  Live Geocaching works inconsistently even when I'm synced with my smartphone. 2)  Caches do not always download so we get out in the field and I'm missing about half of the caches.  If we have over 8-10 caches, we use the list download feature which appears to work most of the time. 3) Caches do not stay open during our search time.  In order to log a find (or DNF), have to reload the cache.  4) The wireless sharing option has never worked.  One of us has a Garmin GPSMaps64 and we can never send or receive between these units.

Thank you for the reference to GPSrChive.com.  I will check it out.

I am using my smartphone in conjunction with the Oregon 700 now and it appears my Samsung works much better for hunting a small amount of caches in areas with sufficient signal strength. Meanwhile, I just went on eBay and bought the older model GPS (Oregon 550) since I loved that one - until its power button died and Garmin steered me into the 700 model. 

Share this post


Link to post

I bought my Oregon 700 in February of 2018.  I have yet been able to geocache with it.   I just cannot get it to set it for just normal geocaching.   Finally thought I had it after finding a setting that was not allowing it to download all the caches in my pocket querry.  Fixed that.   Now since I down load my querries to gsak then to my gps that does not recognize the Oregon 700.  It goes from 650 to 750 which I had used both options before this week.   

 

So I guess my next step is to start watch ebay for an older model gps as my Oregon 450 is just about to give up the ghost. 

Share this post


Link to post
3 minutes ago, Jffok said:

I bought my Oregon 700 in February of 2018.  I have yet been able to geocache with it.   I just cannot get it to set it for just normal geocaching.   Finally thought I had it after finding a setting that was not allowing it to download all the caches in my pocket querry.  Fixed that.   Now since I down load my querries to gsak then to my gps that does not recognize the Oregon 700.  It goes from 650 to 750 which I had used both options before this week.   

 

So I guess my next step is to start watch ebay for an older model gps as my Oregon 450 is just about to give up the ghost. 

Not sure what 'normal geocaching' is, nor do you give enough information for anyone to understand specifically what you are having trouble with, but I can say that the Oregon 7x0 is the best geocaching unit Garmin have produced to date. And GSAK has no trouble sending and receiving data with it.

 

You'll need to be much more specific to get any useful help.

Share this post


Link to post

For all intents and purposes, the Oregon 750 is the same as the Oregon 700 for files and data. They're the same, with the 750 having a camera. But beyond that, there shouldn't be significant differences in the way the 700 and 600 work, and for loading GPX files, it's been the same going back all the way to the Oregon 300 and the Colorado units.

One possible hiccup I have with my 600 is that if I have a GGZ file loaded, it doesn't always want to read geocaches from GPX files simultaneously, even though in theory it should be able to do so. So maybe check that all geocaches have actually been purged from the unit before loading your GSAK file.

Share this post


Link to post
7 hours ago, Atlas Cached said:

Not sure what 'normal geocaching' is, nor do you give enough information for anyone to understand specifically what you are having trouble with, but I can say that the Oregon 7x0 is the best geocaching unit Garmin have produced to date. And GSAK has no trouble sending and receiving data with it.

 

You'll need to be much more specific to get any useful help.

Sorry I was about to head for church when I saw your reply.   Normal is I don't use wifi , blue tooth, or any of that.   Just classic (I think it is called ) geocaching.   Download a pq and that is pretty much it.   No other activities.

Until a few days ago I hooked it to my computer and using gsak I downloaded my pq but had to select the 65o or the 750 Oregon.  Both worked fine.  I was only getting a few caches from the pocket query to download and found I had a setting that was limited to a 1.5 difficutly on family friendly.    Corrected that.

 

But now gsak doesn't recognize it and  my computer shows it entirely differently than it did.  

opened.JPG

Edited by Jffok
add picture

Share this post


Link to post
1 hour ago, Jffok said:

Sorry I was about to head for church when I saw your reply.   Normal is I don't use wifi , blue tooth, or any of that.   Just classic (I think it is called ) geocaching.   Download a pq and that is pretty much it.   No other activities.

Until a few days ago I hooked it to my computer and using gsak I downloaded my pq but had to select the 65o or the 750 Oregon.  Both worked fine.  I was only getting a few caches from the pocket query to download and found I had a setting that was limited to a 1.5 difficutly on family friendly.    Corrected that.

 

But now gsak doesn't recognize it and  my computer shows it entirely differently than it did.  

opened.JPG

 

No reason to be sorry! We all need a day of rest!

 

You do realize you can download that same PQ directly to your Oregon 7x0 wirelessly, using either the Wi-Fi or Bluetooth, don't you? Would save a LOT of steps!

 

The 'filters' you mention were in GSAK, so now it makes sense why you were not getting the entire PQ, which would not happen if you loaded in wirelessly, then filtered them on the device as desired.

 

As for GSAK not recognizing it, have you changed the interface settings on the Oreogn 7x0? Does Windows assign a drive letter when you connect it? I can't tell from the cropped screenshot if it has a Drive Letter...

Share this post


Link to post

The interface on the gps had been changed but not by my intent.        I am just have so many operating problems with the gps that I guess I have changed settings I should not have.

 

I have it working on the downloads now.   I can select a geocache and naviagate to it .  Now I just have to figure out the settings for marking it found, not found or checking hints, other logs etc,. 

 

My 450 t is an 8 year old model and all this new stuff is really hard to learn but I am trying to google instructions. 

Share this post


Link to post
56 minutes ago, Jffok said:

The interface on the gps had been changed but not by my intent.        I am just have so many operating problems with the gps that I guess I have changed settings I should not have.

 

I have it working on the downloads now.   I can select a geocache and naviagate to it .  Now I just have to figure out the settings for marking it found, not found or checking hints, other logs etc,. 

 

My 450 t is an 8 year old model and all this new stuff is really hard to learn but I am trying to google instructions. 

 

You can learn a lot about how that device works here, if you haven't seen that yet, which I am assuming you haven't....

Share this post


Link to post
2 hours ago, Atlas Cached said:

 

You can learn a lot about how that device works here, if you haven't seen that yet, which I am assuming you haven't....

Thanks for your help.   I did check out that site but could not find the information that I need.   I can navigate to the cache but cannot find the option to log found, did not find, find next, view hint, etc.   I am going to try to call Garmin as a last resort.     

Share this post


Link to post
2 hours ago, Jffok said:

Thanks for your help.   I did check out that site but could not find the information that I need.   I can navigate to the cache but cannot find the option to log found, did not find, find next, view hint, etc.   I am going to try to call Garmin as a last resort.     

 

That information is all there!

 

Look under Applications > Geocaching > Active Geocache > Create Log

 

8^)

Edited by Atlas Cached

Share this post


Link to post

you can also create a custom user button setting to take you directly to the log page.

Share this post


Link to post
47 minutes ago, Mineral2 said:

you can also create a custom user button setting to take you directly to the log page.

I have a few shortcuts created on my Garmin GPSr, but this function never occurred to me!

 

Thanks!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 1

×