Jump to content
Sign in to follow this  
Followers 2
Dvynanjl

Emails not required.

Recommended Posts

About a month I noticed that I was getting emails from myself if I wrote to someone through messages. For example I wrote to one member, Can I have a hint please?. A second later I get an email saying I had sent myself a new message. How do i stop this, its very annoying. I have nothing ticked in my email prefrences. 

Thanks kindly, Kaye

Share this post


Link to post

There's a similar setting in Message Centre. Click on the gear symbol near the top left and make sure the "forward messages to email" is unselected.

 

messageCentreEmail.png

  • Upvote 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 2

×