Jump to content
Sign in to follow this  
Followers 5
jaybeem!

iPhone App dropping Cache locations

Recommended Posts

Hi,

Starting two changes back, the iPhone app has stopped loading all caches in a location.  My wife and I share an account and have the app on our phones. I have noticed that on occasion, one or other of the phones will fail to display all the caches available.  This is not related to the filter capability.  Does anyone else have this problem? 

Share this post


Link to post
On 12/02/2018 at 2:30 AM, Keystone said:

I moved this thread from the general Geocaching Topics forum.

Me too

Edited by DARK KAT

Share this post


Link to post

Yes my wife and I have the same problem on iPhone 7 and 8 - I’ve already contacted hq and exchanged emails - now waiting for them to get back to me. 

Happens on saved lists and 4G - they still appear in the list but will not display.  Seems to have a proximity sensitivity - list does not fully display on map if I am close eg in a trail of caches. 

Edited by DARK KAT
More clarification

Share this post


Link to post

We thought this problem was solved but it isn't - we use 2 different iphones but it still happens.

We think that because it is something that is randomly MISSING  then cachers don't notice it isn't there. Today we were looking for some caches and when we compared maps we realised that some caches were not being displayed. In fact it seems that the cache icon (smiley, trad, puzzle, solved cords etc) is not being displayed but strangely it seems if you touch it in the area it still selects the cache. In other words all the caches are still there on the map but some identifying icons are sometimes not displayed/invisible.

This is very frustrating indeed once you realise this bad flaw and we are convinced it can't just be us as that would be too much of a coincidence. I have in the past reported it to HQ but they have dismissed it mainly because they can't understand it I feel.

As it is so fundamental and frustrating I am now going to try to raise awareness of it with other cachers so that they can realise they are subject to it too so that the App designers will take it seriously !!!

(To HQ app designers - please contact me and I will answer any of your questions to help you understand this issue and do any tests.)

Share this post


Link to post

I have been having this same Problem & I think it is getting worse too. Also when loading photos from the phone they don't always show up with the log entry.

Edited by Broncobandet

Share this post


Link to post

My Wife and I have both been having this issue off missing caches when using the app. We both use iphones one is 7plus the other is 8plus.

This is quite a serious issue that really needs to be resolved as soon as possible. Have been on a few journeys now where we've picked up drive-bys and when getting home to log realise that on the route we've taken there are caches we'd missed.

Please see attached images where you can see that the caches loaded but i knew there were more in the area, so i zoomed out to another area so the original caches cleared from the screen and then went back to my location to reload the caches. After the getting caches message cleared the missing caches were now visible but also i noticed that some of the caches i had the first time were no longer there.

I'm not sure that this issue is unique to the iphone app, as friends of ours have said they have had similar issues and they are running android devices.

 

IMG_3294.PNG

IMG_3292.PNG

Share this post


Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  
Followers 5

×