Jump to content
Sign in to follow this  
Followers 0
themagician

Help with a Garmin GPS

Recommended Posts

I hope this question is in the right section. Ive been away from caching for a while and the site is all new to me.  Please read the question and understand it before

you answer.  I have a Garmin  GPS map64 .  I loaded  caches with a pocket query.  There were two that were near my house.  I looked at them on The GPS , found a few others

and headed home to find the two locals.   They were gone from the GPS.  So I got home deleted the caches on my GPS , reloaded the query.  The two caches were not there. ( on the GPS)

So I erased the caches in memory again.  Created a new query, looked at it on line. The two caches showed up on the computer but again were not in the GPS

So emptied the caches again. This time I downloaded the two caches separately.  again they do not show up on the GPS.  I  connected the GPS to the computer, the caches show up in the GPS directory but again when I use the GPS the caches do not show up...Im less than 500 feet from one of the caches and the GPS is set to nearest but it doesnt show up . Then I reset the GPS using the directories   then did the 3 button restore. I started again and the 2 caches were still not showing up.

someplace Ive hit something on the GPS not sure what,  any ideas?

Share this post


Link to post

Is your question "any ideas?" You are kidding, right?
Found caches are often not seen due to a filter set. Most often by accident. Check your geocaching filter settings.

Hans

Share this post


Link to post
15 hours ago, themagician said:

I hope this question is in the right section. Ive been away from caching for a while and the site is all new to me.  Please read the question and understand it before

you answer.  I have a Garmin  GPS map64 .  I loaded  caches with a pocket query.  There were two that were near my house.  I looked at them on The GPS , found a few others

and headed home to find the two locals.   They were gone from the GPS.  So I got home deleted the caches on my GPS , reloaded the query.  The two caches were not there. ( on the GPS)

So I erased the caches in memory again.  Created a new query, looked at it on line. The two caches showed up on the computer but again were not in the GPS

So emptied the caches again. This time I downloaded the two caches separately.  again they do not show up on the GPS.  I  connected the GPS to the computer, the caches show up in the GPS directory but again when I use the GPS the caches do not show up...Im less than 500 feet from one of the caches and the GPS is set to nearest but it doesnt show up . Then I reset the GPS using the directories   then did the 3 button restore. I started again and the 2 caches were still not showing up.

someplace Ive hit something on the GPS not sure what,  any ideas?

 

Is there something about those two caches that is different from the rest?  For example, did you previously find those two and log the find?  If so, they may be filtered out depending on how the filters are set.  Factory default filters are sometimes different than you'd hope.

Here's a thread with several pretty interesting ideas:

 

 

Edited by kunarion

Share this post


Link to post

I have gone in and set my filters to show all caches, even ones found, the two still do not show up. so no Im not kidding!!!!

Share this post


Link to post

1)  Connect the GPS to a computer.

2) Delete all GPX files and GGZ files in the memory from all directories.  If you are using a MAC, empty the trash.

3) Delete all files from the Garmin/SQL directory.

4) Restart the GPS and let it fully boot up.

5) Connect the GPS to a computer.

6) Add your pocket query and restart the GPS.

That should fix any problems.

 

Share this post


Link to post

UPDATE.  More and more caches began to vanish or I couldnt access them.  Then a few days ago I couldnt get a satellite fix.  The GPS would find the satellites then a second later they would all be gone and we would start again. I  put the GPS outside, set it down and came back later,  still nothing. Drove it around in the car nothing.  So I returned it and the replacement arrived today. Same GPS but this one seems to load much slower than the other one.  but at least im ready to head out now.

Share this post


Link to post
On ‎1‎/‎27‎/‎2018 at 1:58 PM, themagician said:

UPDATE.  More and more caches began to vanish or I couldnt access them.  Then a few days ago I couldnt get a satellite fix.  The GPS would find the satellites then a second later they would all be gone and we would start again. I  put the GPS outside, set it down and came back later,  still nothing. Drove it around in the car nothing.  So I returned it and the replacement arrived today. Same GPS but this one seems to load much slower than the other one.  but at least im ready to head out now.

I suspect the issue with the missing caches was some kind of filter configuration issue. That's usually what it is. Now that you have a new device which is reset to defaults, you probably won't have that issue anymore.

As for the reception issue you described, it sounds like another instance of the issue encountered in these discussions:
https://forums.geocaching.com/GC/index.php?/topic/327137-garmin-gpsmap-64s-problems/
https://forums.geocaching.com/GC/index.php?/topic/344481-gps-glonass-anomaly-this-weekend/

If you run into that issue again, turning off GLONASS and leaving it at GPS only gets it working again. At a later date, you can try turning GLONASS on again to see if it will work.

Share this post


Link to post
On 1/27/2018 at 3:58 PM, themagician said:

UPDATE.  More and more caches began to vanish or I couldnt access them.  Then a few days ago I couldnt get a satellite fix.  The GPS would find the satellites then a second later they would all be gone and we would start again. I  put the GPS outside, set it down and came back later,  still nothing. Drove it around in the car nothing.  So I returned it and the replacement arrived today. Same GPS but this one seems to load much slower than the other one.  but at least im ready to head out now.

maybe try changing your user name... :)

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

×