Jump to content
Sign in to follow this  
Followers 1
deepo

Garmin Oregon 600 not showing caches

Recommended Posts

I have 151 GPX files in the \Garmin\GPX\ folder on my Garmin Oregon 600, but the geocache list is empty.

How do I find which is the offending file?

 

/Mogens

Share this post


Link to post
20 minutes ago, deepo said:

I have 151 GPX files in the \Garmin\GPX\ folder on my Garmin Oregon 600, but the geocache list is empty.

How do I find which is the offending file?

 

/Mogens

Garmins have a nasty habit of occasionally corrupting their internal index file. The cure for this is to remove everything from the Garmin\GPX folder, let the unit fully boot up (this empties the index file), then turn it off and put all the GPX files back. On the next boot-up it'll create a new index file and all should be well.

If that doesn't work and it really is a corrupt GPX file, try the divide-and-conquer method. Remove half the GPX files - if it then works, the bad one is in the half you removed, otherwise it's in the half still on the unit. Rinse and repeat on the bad half until you've narrowed it down to one file.

Share this post


Link to post

Should I also delete the Archive, Current and Nav folders in the GPX folder?

Or empty them?

 

/Mogens

Share this post


Link to post

I can't make it work.

I tried adding a single GPX file with a distance of 17 km from my current position, after booting up wit hempty GPX folder, but that didn't show up either.

I guess Master Reset is next...

 

/Mogens

Share this post


Link to post
23 minutes ago, deepo said:

Well - Master Reset didn't help... now what?

 

/Mogens

Sorry, I'm fast running out of ideas. Is this a unit that's previously worked or a brand new one that won't go?

The only other thing I can think of, which might not be relevant as mine's a GPSmap 62S, is that when I started directly transfering GPX files instead of using the old plug-in, I found that if I had my geocaching.com profile set to use GPX version 1.0.0 (the default) it didn't like GPX files with more than about six logs in them. Setting it to version 1.0.1 fixed that.

Share this post


Link to post
21 hours ago, Great Scott! said:

Check to make sure you don't have all of the geocache filters unchecked.

The selected filter filtered out caches with low difficulty and low terrain ratings.

I don't remember setting a filter, so I'm not sure why it ended up like that.

Thanks!

 

/Mogens

Share this post


Link to post
21 hours ago, barefootjeff said:

Sorry, I'm fast running out of ideas. Is this a unit that's previously worked or a brand new one that won't go?

The only other thing I can think of, which might not be relevant as mine's a GPSmap 62S, is that when I started directly transfering GPX files instead of using the old plug-in, I found that if I had my geocaching.com profile set to use GPX version 1.0.0 (the default) it didn't like GPX files with more than about six logs in them. Setting it to version 1.0.1 fixed that.

I saw that option, but I didn't notice any difference in the version identifier at the top of each GPX file.

I'll change to v1.0.1.

 

/Mogens

Share this post


Link to post
On 1/7/2018 at 5:46 PM, barefootjeff said:

Sorry, I'm fast running out of ideas. Is this a unit that's previously worked or a brand new one that won't go?

The only other thing I can think of, which might not be relevant as mine's a GPSmap 62S, is that when I started directly transfering GPX files instead of using the old plug-in, I found that if I had my geocaching.com profile set to use GPX version 1.0.0 (the default) it didn't like GPX files with more than about six logs in them. Setting it to version 1.0.1 fixed that.

My eTrex 30x recently started having this problem. FWIW changing from V1.0.0 to V1.0.1 appears to have fixed the problem. Thanks much for the information.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 1

×
×
  • Create New...