Sign in to follow this  
Followers 2
vaetanone

map 64 geocaches filter not applied to map

11 posts in this topic

When I set up the geocaches filter I can choose to show or not show found geocaches. When set to show (green check) they show up in list when find is depressed as open (found) geocaches. When set to not show they Don't show up in list. In both cases they are shown on the map as closed (unfound) geocaches.  I Don't understand why filter is not applied to map. This is a major problem for me as I use the map much more than the list. Any help appreciated.

0

Share this post


Link to post

Items shown on the map can be part of the map, user waypoints, user points of interest, or geocaches. Each of these categories of items has user settable criteria for display. If there are multiple items with the exact same coordinates I am unsure of the method for determining the display of the items. Is it possible there are multiple items at the location of interest for you?

0

Share this post


Link to post

No,  we found a number of geocaches in town. All marked as found did not show up in list when find-geocaches were depressed, but still showed up on map as unfound (closed chests). On chat with Garmin last night their response was "it might accidently work when downloading caches to device from gsak but should use Garmin Express". I will try this but from the symptons this seems like pure BS. If the filter removes them from displayed find list they should not appear on map. I went to map, depressed menu-geocache filter. The filter name was displayed. Highlighted it. There was no option to apply it so hit enter. No affect.

0

Share this post


Link to post

Couple of points (not being a 64 owner, but having owned several Garmin GPS)

1. Did your found caches used to disappear from the map? I ask because in older GPS models, such as the Oregon 450, filters were not tied to the map, nor were put into permanent effect as is on the newer Oregon 600 and 700 series. Recently, some of us discovered that not all features/behaviors have been carried over across model lines. I don't remember if this applied to the 64, but I think this discrepancy was found in the Montana line, despite also being a touch screen model and having been updated since the Oregon 600 was released.

2.  Have you tried applying a different filter? Perhaps set up a filter with only Multi-caches or only large sizes... something that will be noticeable. Does it affect what caches show up on the map?

3.  I wouldn't really bother with Garmin Express. Garmin is just trying to tout a feature with limited appeal. It's much easier to load pocket query files directly rather than set up a list and go through the whole GE experience. It's possible, though unlikely, that GSAK is the problem. Are you exporting using the gpsMap64 settings?

4.  If the answers to #1, #2, and #3 don't provide satisfactory answers, try two things: a database reset and a hard reset.

database reset: plug the GPS into your computer and navigate to the Garmin/sql/ folder. You can delete the contents within and the unit will recreate the databases upon next boot. If that doesn't work you might need to perform a hard/master reset

0

Share this post


Link to post

1.  just started using 64, so no.  before that used 60 then 62.

2. Yes, and they properly operate on the list displayed when find is depressed, just not on map.

3. Agree.  I will update to latest gsak just as a precaution.

4. Database reset was next step after waiting for answers, master reset if that doesn't work.

It seems it may be more of a map page problem. Often I will select a geocaches from map display and select go to navigate to it. It appears to be navigating (compass working and if you hit find says it is navigating to the selected cache, but if you go to the geocaches page brings up list instead of data on the one being navigated to.

0

Share this post


Link to post

Empty the GGZ folder.

Hans

0

Share this post


Link to post

Logging complete, cleared out ggz and sql folders, disconnected unit, turned on, no geocaches. Downloaded latest GSAK, did query, put in GSAK. Checked data base, caches just logged not there. Downloaded to 64s. Depressed find, data base looked fine, logged caches not there. BUT, they were still on map. So, problem is not filter but geocache data not being updated on map.

So, marking as found, no impact on map. Load New data into GPS, no impact on map. Location triangle on map OK, map orient OK, just no geocache data update on map. Last resort hard reset, but only after we get home next weekend when I have my faithfull (working properly) 62s in hand. Any other suggestion welcomed.

0

Share this post


Link to post

Couple of ideas. 

1) Have you ever used a MAC to delete files on it?  If so, the GPX files can still be in the trash on the unit.

2) Check anywhere else on the unit for GPX files.  They are not fussy about location when loading them into memory.

3) Have you possibly loaded the as custom POIs?  Look for .GPI files.

0

Share this post


Link to post

Never used a Mac, only windows 10 devices. Will look for any extraneous gpx files when back from coffee shop. Never intentionally loaded as POIs but will look for that also. Thanks for something else to check.

0

Share this post


Link to post

Master resets won't delete your data. But they will reset your preferences and stock profiles back to their "factory" settings. 

Your problem is quite vexing. I'm sure we'll find the solution and all have a good laugh at it being something stupidly simple. But until then, I really don't know what would be causing your unit to behave the way it is. I can understand if your finds get turned into open chests and remain on the map.

One last thought:  are the icons the old wooden chest icon, or are you seeing the green ammo can for traditional caches? If you're seeing the wooden chest, it's possible that they are, or were at one point, loaded as regular waypoints (but also POIs might do this), but were also loaded as geocaches at some point or they wouldn't show up in the geocache list. I might also recommend removing ALL gpx files (just backup your non-geocaching data into Basecamp), as well as your field notes files - geocache_visits.txt and geocache_logs.xml  - after all finds have been logged online. The GPS does use this file to read statuses, and maybe something in the file is causing an error.

0

Share this post


Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  
Followers 2