Sign in to follow this  
Followers 0
dreamhummie

BUG - 1 waymark twice posted in the same category.

4 posts in this topic

Surfing on Waymarking I found 1 waymark twice posted in the same category.

I thought it was protected to post it in the same category with the same name and coordinats. It happens me a few times, making a bunch of WMs for 1 category and it never worked for me.

And I didn't contact the waymarker yet who accidentally posted them so a developer can look if its a BUG.

Waymark Code: WMVHGP  Date Posted: 4/21/2017 9:32:18 AM http://www.Waymarking.com/waymarks/WMVHGP

and 4 seconds later so it must be a BUG

Waymark Code: WMVHGQ   Date Posted: 4/21/2017 9:32:22 AM  http://www.Waymarking.com/waymarks/WMVHGQ

The same with the Waymark: WMVHGH and WMVHGG

Thx & grtz John.

Edited by dreamhummie
I found another one.
0

Share this post


Link to post

Update:

I contact the waymarker who posted them and ask him NOT to remove them so you can look at this problem.

0

Share this post


Link to post

As I understand the process, when you try to post a new waymark a check is carried out to see if there any existing waymarks in the same category within 1/2 mile (may be 1/2 kilometre if kilometres are your default, but I'm not sure. 

If any are found then a warning is output prompting the poster to check whether they are the same waymark, or a different one.

However I do know there is a bug in this process -sometimes when posting a waymark the co-ordinates that have been entered are 'lost' by the software. An error message is generated because of the missing co-ordinates and then they can be re-entered. However when the co-ordinates are then accepted the check is not carried out to look for existing waymarks in the same category.

Because of this problem I often do a search for waymarks of all categories at a location before I start to post any new waymarks at a new location I have been to. 

1

Share this post


Link to post

Hi dtrebilc.

Indeed while reviewing WMs in the same category you get the message if there is already one in a beam of a few hundred meters. Maybe the reviewer didn't notice it. One time that can happen, but twice must be noticeable during reviewing. :lol:

I always review with Google Earth and the Waymarking KML. That is a very helpfull tool.

Quote

However I do know there is a bug in this process -sometimes when posting a waymark the co-ordinates that have been entered are 'lost' by the software. An error message is generated because of the missing co-ordinates and then they can be re-entered. However when the co-ordinates are then accepted the check is not carried out to look for existing waymarks in the same category.

I do not know these bug, I will try it tomorrow.  Only to test of course :ph34r:

Grtz John.

0

Share this post


Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  
Followers 0