Jump to content

Message Center Attachements


HCompleto
Followers 1

Recommended Posts

Hi all,

I've recently been using the messange center in order to receive logging requirements, such as pictures. I've come across a few misunderstandings due to the fact that the Message Center won't show any attachements. Also, when it does, it takes ages to open a picture and sometimes, tapping it won't even open it. I'm not sure if this is just on my end or not.

 

Link to comment

I can open only one image. The second will not open until I refresh the page by pressing F5 on keyboard. Actyally, I have to refresh the page every time when there is a new message available, because only headers update automatically, not the actual message screen. This bug has been there so long time that it propably will never be fixed. I am using Firefox ESR 52.4.0 (32-bit) Maybe the message center works on some mobile devices without problems.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 1
×
×
  • Create New...