Sign in to follow this  
Followers 2
grimaldi

Coordinates stored only on second try when solving multiple puzzles in a row

4 posts in this topic

Observed behaviour:

  1. Select a mystery cache, press on "Start" for navigation, select "set solution coordinates" from the displayed menu
  2. Set solved coordinates, the mystery cache icon moves on the map and a different icon is displayed. Press Stop
  3. Select a different mystery cache, press on "Start" for navigation, select "set solution coordinates" from the displayed menu
  4. Set solved coordinates, the navigation line changes, but the cache icon does not move. 
  5. When pressing stop, the solution coordinates are not stored.
  6. Repeat 3
  7. Set solved coordinates, the mystery cache icon moves on the map and a different icon is displayed. Press Stop
  8. The solution coordinates are stored.

Desired behaviour

1-8 but without 4 and 5

Edited by grimaldi
0

Share this post


Link to post

This is version 5.7, on iOS 10.3.3, iPhone 6

0

Share this post


Link to post
7 hours ago, grimaldi said:

Observed behaviour:

  1. Select a mystery cache, press on "Start" for navigation, select "set solution coordinates" from the displayed menu
  2. Set solved coordinates, the mystery cache icon moves on the map and a different icon is displayed. Press Stop
  3. Select a different mystery cache, press on "Start" for navigation, select "set solution coordinates" from the displayed menu
  4. Set solved coordinates, the navigation line changes, but the cache icon does not move. 
  5. When pressing stop, the solution coordinates are not stored.
  6. Repeat 3
  7. Set solved coordinates, the mystery cache icon moves on the map and a different icon is displayed. Press Stop
  8. The solution coordinates are stored.

Desired behaviour

1-8 but without 4 and 5

Thanks for reporting your problem. Special thanks for awesome repro steps and details about hardware and software!

I walked through each of your steps above using identical hardware/software (app version 5.7, iOS 10.3.3, iPhone 6) and I'm unable to reproduce what you've described in steps 4 and 5. Each time I get the what you've described in step 2, even when I do several mystery caches in a row. I know it's a lot of ask, but any chance you could provide a video of the issue happening?

0

Share this post


Link to post

FWIW, I just did 6 in a row and had no trouble.  v5.7 iOS 10.3.3  iPhone 7

I didn't know this was a feature, so that's a win for me!

Edited by rambeaux
0

Share this post


Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  
Followers 2