Sign in to follow this  
Followers 1
wilsonjw

Category search function broken?

23 posts in this topic

I'm experiencing an error every time I try to use the "find a category (e.g. castles, firehouses, art museums, etc.):" search function.

Is anyone else having that problem? Is there a general problem with the site?

0

Share this post


Link to post

I don't know, but I think this error massage is quite recent. It used to work - or, better: it used to look like it worked.

But there is a much deeper problem, that made this search useless even before: categories created after a certain date (around 2012 or so, don't remember) never got indexed.

There is an easy workaround for it. Open the Full Category List (last but one in the lower right hand side box) and then search in the page content (ctrl+F for most desktop browsers). I've been doing this for years.

0

Share this post


Link to post

Groundspeak is working on the search function, a few days ago the search function worked 100% again. All new categories have been indexed, I tested it. If the error should take longer than expected (not working again soon) than it's planed to fix it next week.

1

Share this post


Link to post
17 minutes ago, wayfrog said:

Groundspeak is working on the search function, a few days ago the search function worked 100% again. All new categories have been indexed, I tested it. If the error should take longer than expected (not working again soon) than it's planed to fix it next week.

This is good news.

0

Share this post


Link to post

Yes, it is beyond annoying to have to search through the whole list :(

0

Share this post


Link to post

We've been using the full list for years now - not because the search function was broken (didn't even known it was) but because the whole list is so much easier to use. After a while one gets to remember the shortcuts to their most used categories. For example, Lucky 7 is [spacebar] 7, all churches are near "this" (short for "This Old Church"), most of the structures I Waymark are near "stee", short for "Steeples", etc. Need "U.S. National Register of Historic Places"? - type in "al reg". It's a lot simpler, and quicker, than clicking your way there.

So, if the function is never fixed, we'll likely never know... ...or care :rolleyes:

Keith

0

Share this post


Link to post

I also use the category list a lot, because it is a lot faster. The only problem with the category list is: What, if you don't remember the name of the category you're looking for. "Simulacra" is one that just won't stay in my brain. :-) In such situations I use my favorite search engine with criteria like "site:Waymarking.com category resemblance". If you try this, you will notice that it doesn't work, because there is a typo in the category description, but you get the idea.

0

Share this post


Link to post

When i do not remember the name of the category, i use the discussion what a category for this ? ;)

0

Share this post


Link to post
15 hours ago, PISA-caching said:

I also use the category list a lot, because it is a lot faster. The only problem with the category list is: What, if you don't remember the name of the category you're looking for. "Simulacra" is one that just won't stay in my brain. :-)

I will have to admit that we've encountered the identical "lethologica" dilemma more than once. When it happens we either use "best guesses" or peruse the departments. As a rule, there are only one or two departments in which the lost category is likely to fit.

Keith

0

Share this post


Link to post
On 24.9.2017 at 7:40 PM, wayfrog said:

Groundspeak is working on the search function, a few days ago the search function worked 100% again. All new categories have been indexed, I tested it. If the error should take longer than expected (not working again soon) than it's planed to fix it next week.

Fixed!

0

Share this post


Link to post

I just tried to search for a category, but again the error page appears.

0

Share this post


Link to post

Still not working !!

0

Share this post


Link to post

You're right, I checked it and all worked. Now it's not working again, so I will talk with the developer again later. Strange.

0

Share this post


Link to post

Wayfrog is correct, we are making some efforts to get the search index into a more healthy state. We've been re-indexing the data and upgrading the software under the covers, but in doing so we've had a few hiccups including the one we are experiencing right now. Hopefully within the next few days we'll have it in a better, more reliable place. Sorry for the inconvenience.

Bootron

Edited by bootron
0

Share this post


Link to post

FWIW, search is back up and running for the time being. We'll likely see some ups and downs in the next few days while we work on this. 

2

Share this post


Link to post

Not working AGAIN. 10/8/17

0

Share this post


Link to post

Had to restart the server, should be good to go now.

0

Share this post


Link to post

No luck for me on searches right now ... if I enter a location and search on it, the results are simply all the new waymarks.

0

Share this post


Link to post

The search function is broken again :(  Bootron -- please help us :)

0

Share this post


Link to post

Anyone else noticed that you can't view past the first page of group members?

0

Share this post


Link to post

'An Error Has Occurred' for category search is an ever-recurring problem  :rolleyes:
workaround with Full Category List it solves only partially
it would be much better to have a complete Expanded Description for all categories
eg. in one simple text file
then I guess would not need any more online category search on Waymarking.com :)

0

Share this post


Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  
Followers 1