Jump to content
Sign in to follow this  
Followers 3
miksuf

cache details not visible

Recommended Posts

hi, I started using the app with my Android phone, and I have some problems. What ever I've tried, I cannot see any cache details of any of the caches on the map. This is super annoying. So If I see a cache on the map, I click it, I can see the summary in the below, but drill down does not work, no details, no previous log entries, no nothing.

 

What am I missing here?

Share this post


Link to post

What version of Android are you using?  You can usually find that in something like Settings -> About Phone (or About Device).

Are you using the 5.6.1 version of the app?  You can find that at the bottom of 'Help and About', which you can get to by clicking the three lines at the top left.

Are you sure you have a full internet connection when you're trying to access the additional info?

  • Upvote 1

Share this post


Link to post

I have Android version 6.0.1, app version is 5.6.1 

I've checked this now in wifi connection and mobile data, I've also tried to check if the app has all permissions, it should have. It shows the information about the cache in the bottom of the screen, so it must have the connection, but when clicking for details, the error message comes. 

 

Screenshot_20170721-090323.thumb.png.ac15e7f2779ad9062dac595c84f83cc7.png

 

Share this post


Link to post

What happens if you just use the search (maginifying glass) and search for the cache by GC code?  Do you get the details then?  What error message comes up when you tap on the cache name/info bar at the bottomof the screen?

I can see all the details (though I can't read it) when I do that, and also get the detrails screen when I search by GC code.

Edited by CAVinoGal
  • Upvote 1

Share this post


Link to post

Searching with magnifying glass: it says "something went wrong. Try again later". When I tap the cache name or info bar, it says "content could not be loaded. Please try again". (I've got this in local language so translations might not be exact.

Share this post


Link to post
12 hours ago, miksuf said:

Searching with magnifying glass: it says "something went wrong. Try again later". When I tap the cache name or info bar, it says "content could not be loaded. Please try again". (I've got this in local language so translations might not be exact.

It sounds like your data connection is at fault - I'll get that message if I am out of cell phone range while searching, and I haven 't pre-loaded the caches on a list for off line viewing.

 

Are you "in the field" when you get this?  Or at home on a wifi connection?  What is your cellular signal strength?

  • Upvote 1

Share this post


Link to post

 

9 hours ago, CAVinoGal said:

It sounds like your data connection is at fault - I'll get that message if I am out of cell phone range while searching, and I haven 't pre-loaded the caches on a list for off line viewing.

 

Are you "in the field" when you get this?  Or at home on a wifi connection?  What is your cellular signal strength?

I've got the same problem either in the field or at home with wifi. all other data connections work. I've check the app permissions, it only has settings for location and data storage, both allowed. It shows also that it has used data. I removed the app, and reinstalled it, and it started to work. Thanks for all the help, root cause for this is not known but most importantly, it works :)

Share this post


Link to post

Found solution! Go to the Geocaching website and change your language to English. And after that reinstall your app.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 3

×