Jump to content
Sign in to follow this  
Followers 2
TeamEchoBlu

Geocache's won't load.

Recommended Posts

My wife and I have tried using the Geocaching app today on both our phones and all it does is say "Loading Geocaches" but it never loads.

 

It worked fine when we were on vacation in NC this past week.

 

Anyone else having this issue or know of a solution?

Share this post


Link to post

My wife and I have tried using the Geocaching app today on both our phones and all it does is say "Loading Geocaches" but it never loads.

 

It worked fine when we were on vacation in NC this past week.

 

Anyone else having this issue or know of a solution?

 

Low signal? That's usually when I see this. Normally I have no problem using the app. If I know I will be visiting a low signal area, I'll make an off-line list of caches on the computer before I head out, so I can use the list rather than the live app to find caches.

 

Yes, I'm new to the game, and use the phone app(s) and not a *real* GPS device ... it works for me, for now. :) Happy caching!

Share this post


Link to post

I had a similar issue after one of the earlier app updates. Ended up uninstalling and reinstalling the app, which fixed the issue for a while. Not sure what the source of the issue is though. <_<

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 2

×
×
  • Create New...