Jump to content
Sign in to follow this  
Followers 2
mm52

Garmin sender BUG

Recommended Posts

Okay, I guess I'm giving up my lurker status. I recently started using the new garmin uploader & it doesn't send the correct D/T ratings. Who should I contact to help out with this? I also posted this in website bugs. HELP!

Share this post


Link to post

Hmmmm. I have had it happen more than once. I don't always check the D/T, but I do recall noticing it once before. I use a MAC. Sometimes programs react differently.

Share this post


Link to post

<_< Interesting. I don't have issues with D/T when I hook up my 610T to my iMac.

 

GPX files slide across nicely, could you list your steps & compare those steps to those GS has given.

Share this post


Link to post

Hmmmm. I have had it happen more than once. I don't always check the D/T, but I do recall noticing it once before. I use a MAC. Sometimes programs react differently.

You should use the Help Center: https://www.geocaching.com/help/

(The form is on that page)

 

The "Send To Garmin" feature seems to have a lot of bugs to work out, so GS needs to know. Can you save that GPX file (the one loaded onto your GPSr that has odd numbers)? That may be useful to someone willing to fix things.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 2

×
×
  • Create New...