Jump to content
Sign in to follow this  
Followers 2
mm52

Garmin sender BUG

Recommended Posts

Okay, I guess I'm giving up my lurker status. I recently started using the new garmin uploader & it doesn't send the correct D/T ratings. Who should I contact to help out with this? I also posted this in website bugs. HELP!

Share this post


Link to post

Hmmmm. I have had it happen more than once. I don't always check the D/T, but I do recall noticing it once before. I use a MAC. Sometimes programs react differently.

Share this post


Link to post

<_< Interesting. I don't have issues with D/T when I hook up my 610T to my iMac.

 

GPX files slide across nicely, could you list your steps & compare those steps to those GS has given.

Share this post


Link to post

...maybe also share specific GC codes that have mixed up D/T values after sending them to your GPSr. 8^)

Share this post


Link to post

Hmmmm. I have had it happen more than once. I don't always check the D/T, but I do recall noticing it once before. I use a MAC. Sometimes programs react differently.

You should use the Help Center: https://www.geocaching.com/help/

(The form is on that page)

 

The "Send To Garmin" feature seems to have a lot of bugs to work out, so GS needs to know. Can you save that GPX file (the one loaded onto your GPSr that has odd numbers)? That may be useful to someone willing to fix things.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 2

×