Jump to content
Sign in to follow this  
Followers 1
k.f.boom

Caches uploaded from GSAK not appearing on Garmin 64st map.

Recommended Posts

I had a garmin 62s and when I uploaded waypoints from GSAK they would appear in a list of geocaches and icons would appear on the map. I now have a garmin 64st and when I upload waypoints from GSAK they still appear in the list of geocaches but they do not appear on the map. I played with all the settings I could find on the 64st but couldn't geet the waypoint icons to appear on the map. Not sure if this is an issue with the 64st or with GSAK. Any help would be greatly appreciated.

Share this post


Link to post

I had a garmin 62s and when I uploaded waypoints from GSAK they would appear in a list of geocaches and icons would appear on the map. I now have a garmin 64st and when I upload waypoints from GSAK they still appear in the list of geocaches but they do not appear on the map. I played with all the settings I could find on the 64st but couldn't geet the waypoint icons to appear on the map. Not sure if this is an issue with the 64st or with GSAK. Any help would be greatly appreciated.

 

1. Zero in on your search area with the zoom buttons.

 

2. Ensure you have correct maps "activated / enabled".

 

Went to Brazil this past spring forgot until 6 hours in country that I still had N. America maps enabled.

 

Hope this helps ... buuuuut with my track record it might get me banned from the forums.

Share this post


Link to post

There is a know issue with cache type Other not showing up on the map (and maybe Unknown type, I don't know for sure). But having nothing showing is strange. On the map page, goto Setup Map, then Advanced Map Setup, and then Zoom Levels. What is the setting under Geocaches? This controls at which soom level the caches are shown (that setting an lower). So it it's at, say, 200 feet you won't see them when soomed out beyond that. I have mine set at 30 miles.

Share this post


Link to post

I am moving this thread from the Geocaching Topics forum to the GPS forum.

Share this post


Link to post

I had a garmin 62s and when I uploaded waypoints from GSAK they would appear in a list of geocaches and icons would appear on the map. I now have a garmin 64st and when I upload waypoints from GSAK they still appear in the list of geocaches but they do not appear on the map. I played with all the settings I could find on the 64st but couldn't geet the waypoint icons to appear on the map. Not sure if this is an issue with the 64st or with GSAK. Any help would be greatly appreciated.

 

The default zoom setting on the 64 series is set to require you to zoom in really close in order to have the geocache icons show on the map. To fix this, when you're on the map screen, hit the Menu button and change the zoom settings for geocaches to 'Auto' or some other high number.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 1

×
×
  • Create New...