Jump to content

Oregon 600 - Setup Icon Gone


K7CJS
Followers 3

Recommended Posts

Have you tried to "swipe" the screen it was on? I've accidentally moved an icon to the next screen a few times (even last week "waypoint manager" on my main screen was moved accidentally).

 

BTW, if you want to quickly restore any settings changed in your profiles, backup your profiles to your computer. When you mess things up, just put them back. You can also do this in the field if you copy your profile, for instance, geocaching to geocaching2 on a computer and save the second one to your GPS again. In case of trouble, switch profile in seconds to have your settings back.

Link to comment

I've lost my setup icon on the home screen and can't find it. Can you help me get it back?

Your setup icon is very likely still available, just on a different screen now. It's easy to move them.

 

Watch this video for info on how to place and move icons:

 

As on4bam mentioned, Profiles are easy to work with. Make backups of Profiles and all other files once you have them set as you like, and it's simple to restore one if it gets messed up. Garmin Support may give you a clean Profile, if you ask them.

 

Or post the offending ".gpf" Profile file, or email it to me, and I'll take a look at it.

Edited by kunarion
Link to comment

I guess the icon was on your main screen? If it was, there's now an empty space where the icon was. Put your finger on the screen and move it to the left, if that's where the icon is you should see it pop up on the new screen. That's where my icons hide when I see one is missing B)

Link to comment

I guess the icon was on your main screen? If it was, there's now an empty space where the icon was. Put your finger on the screen and move it to the left, if that's where the icon is you should see it pop up on the new screen. That's where my icons hide when I see one is missing B)

 

Yep - now there's an empty space. I swiped and nothing there. Thanks tho!!

Link to comment

Thanks everyone. I got my Profile backed up but not ready to reset....scary, lol.

 

No second screen to swipe to.

 

Still wondering were that little icon is hiding.

 

It really isn't scary (anymore!) - it won't wipe your waypoints unless you select that option..... After you reset, its like a new unit, select language, then work your way through the settings menus making changes to your desires (surprisingly few). Setting up the main menu takes the longest... but still only a few minutes....

 

 

Link to comment

Thanks everyone. I got my Profile backed up but not ready to reset....scary, lol.

 

No second screen to swipe to.

 

Still wondering were that little icon is hiding.

 

It really isn't scary (anymore!) - it won't wipe your waypoints unless you select that option..... After you reset, its like a new unit, select language, then work your way through the settings menus making changes to your desires (surprisingly few). Setting up the main menu takes the longest... but still only a few minutes....

 

I just found my Setup Icon.....outta the blue - go figure. I've got it all setup the way I like it and backed up so I'll wait until the next "aargh" moment to reset it. Thanks for the confidence that I'll be ok when I do reset it, lol.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 3
×
×
  • Create New...