Sign in to follow this  
Followers 3
-KROP-

Waypoints showing incorrectly

6 posts in this topic

Any waypoint between W 001 00.000 and W 000 00.000 are showing incorrectly in the android app

 

Steps to reproduce this in the Android App:

1) Create any waypoint with co-ords between W 001 00.000 and W 000 00.000 and clicked the tick to save

2) Go back into the waypoints and you'll see the co-ords show as E instead of W

 

Please fix this ASAP as correct co-ordinates are pretty important in geocaching, especially for us that live near the meridian line!

0

Share this post


Link to post

Any waypoint between W 001 00.000 and W 000 00.000 are showing incorrectly in the android app

 

Steps to reproduce this in the Android App:

1) Create any waypoint with co-ords between W 001 00.000 and W 000 00.000 and clicked the tick to save

2) Go back into the waypoints and you'll see the co-ords show as E instead of W

 

Please fix this ASAP as correct co-ordinates are pretty important in geocaching, especially for us that live near the meridian line!

 

We'll look into fixing this, but it's worth noting that the bug only affects the letter on the waypoint list - the pin should still show up at the correct spot on the map!.

0

Share this post


Link to post

..... the pin should still show up at the correct spot on the map!.

 

Assuming you were trying to find a bright spot to point out with the current functionality, that is setting the bar incredibly low.

0

Share this post


Link to post

Just flagging a couple of other waypoint issues...

 

Firstly it would be useful to be able to copy/paste co-ords into the waypoints.

 

Secondly, there is an issue where user defined waypoint names lost in editing

Steps to recreate bug

1)Create a waypoint (default name is My Waypoint 1) and change the name to "Test"

2)Click the tick to save the waypoint

3)Go to the waypoint "Test" and click the Edit icon

4)You'll notice the name has changed from "Test" to "My Waypoint 2"

5)Click the tick to save the waypoint

 

You'll notice the waypoint name is now "My Waypoint 2"

Edited by -KROP-
0

Share this post


Link to post

Coming up to it's one year anniversary of this bug being reported, any chance you'll fix the issue where the waypoint name is reset if you try to edit the co-ordinates?

Thanks!

0

Share this post


Link to post
On 5/17/2017 at 0:48 PM, -KROP- said:

Secondly, there is an issue where user defined waypoint names lost in editing

Steps to recreate bug

1)Create a waypoint (default name is My Waypoint 1) and change the name to "Test"

2)Click the tick to save the waypoint

3)Go to the waypoint "Test" and click the Edit icon

4)You'll notice the name has changed from "Test" to "My Waypoint 2"

5)Click the tick to save the waypoint

 

You'll notice the waypoint name is now "My Waypoint 2"

I've noticed that too. I can't understand why editing a number in the coordinates automatically changes the name of the waypoint.

0

Share this post


Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  
Followers 3