Jump to content
Sign in to follow this  
Followers 0
WearyTraveler

iPad using iPhone hotspot doesn't work consistently

Recommended Posts

I've searched this forum and have found several conflicting (at least to me) answers to this.

I have a wifi only iPad. So it does not have its own GPS. The iPad by itself doesn't help navigate or cache. And I know / understand that it can get its general location using wifi (the wife's location address).

I want to use my iPad's larger screen for area navigation.

I have had periodic (and pretty rare) luck by setting up a hot spot from my iPhone and iPad gets its location from the phone. I know that it works because I've watched myself driving down the road in this setup. But more often than not, the blue "my position" icon turns grey and stays that way.

The phone pretty much never loses its position so I know that the phone and iPad stop sharing this information.

I've tried different sequences of enabling hot spot / wifi / blue tooth etc... and can't determine any exact setup.

I really don't want to spent $150 for a bad elf. And I already use my Garmin Vista C and GSAK for the actual caching. But I need to be able to use my iPad's larger screen for navigation to the caches' areas.

 

Can anyone help? Do I have my sequence or settings wrong?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 0

×
×
  • Create New...