Jump to content

DSWorld Issue

Followers 0

Recommended Posts

I've had no problem in the past labeling photos with DSWorld. But one photo has been giving me trouble. When I first tried to label it, the "Label" (and "Place Arrow") menu options were grayed out.


I thought there might be some problem with the photo itself, so I tried a different photo with a slightly different result: the "Label" and "Place Arrow" options were not grayed out, but the standard label option (CTRL-L) gave me a popup error message. Custom label worked fine, however.


I've brought this to the attention of the developer, Malcolm Archer-Shee, but I'm mentioning it here in case others have had problems with the labeling feature of DSWorld.


I'm using the latest version, 4.01.17



Link to comment

Thanks Artman, for the heads up. I am still using several older versions of DSWorld, but am about to upgrade to the latest. I'll see the next time I edit/label photos if I encounter the same thing and let you know....as the photo labeling is one of my favorite things about the software.


On a side note, any time I have contacted Malcolm about using DSWorld, he has always been responsive.

Edited by LSUFan
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Followers 0
  • Create New...