Jump to content
Sign in to follow this  
Followers 2
BikeBill

Garmin 64s Shows Caches On List But Not On Map

Recommended Posts

This has happened several times with my 64s: I'm in an area where I know there's a cache. The cache does not show up as an icon on the map page. I switch to the list page and there it is on the list. When I select it and go back to the map page, there it is. Anyone else experience this? Is there a solution?

Edited by BikeBill

Share this post


Link to post

This has happened several times with my 64s: I'm in an area where I know there's a cache. The cache does not show up as an icon on the map page. I switch to the list page and there it is on the list. When I select it and go back to the map page, there it is. Anyone else experience this? Is there a solution?

I'm still learning my Garmin 64st. I've found the caches don't show up on the map until your map is set at 3 miles or less. When you select the cache from the list and go to the map, that selected cache shows on the map at any distance setting.

Edited by 8Nuts MotherGoose

Share this post


Link to post

Under map settings > advanced > zoom levels, you can select the zoom level at which geocaches appear. I like to have mine set at around 10 miles, but I have an Oregon with a higher resolution screen and I live in an area that's not super cache dense, so zooming out that far is almost necessary.

Share this post


Link to post

As the others have mentioned, you just need to adjust your zoom settings for geocaches in the map setup screen. The factory default setting on the 64S requires you to zoom in pretty close before geocaches will show on the map. I have mine set to Auto, which works well for me. Or you can set it to several miles.

Share this post


Link to post

Thanks Mineral2 and JohnCNA. I found that everything was on AUTO and I felt that 3 miles was too close. I set mine for 8 miles and will try it there to see how I like it. I might even go to 10 miles since I do a lot of country road caching.

Share this post


Link to post

I should have explained myself better. I'm aware of the zoom setting issue and have it adjusted accordingly. My problem is that I might have 20 caches showing up on the map but one will be missing - but it will show up on the list page. My buddy's Etrex will be showing it just fine.

Share this post


Link to post

Try deleting ALL geocache gpx files, turn it Off, then reboot it without caches. Turn Off, load your caches anew, and boot it up. See if this clears up your problem.

Share this post


Link to post

I have found there to be a small issue with the geocache Filter on this device. Often I find the same issue as reported by the original poster. What I found cures this every time is to go into the settings geocache page and then to 'Filters' and then re-select / apply the filter. For me it is usually caches where the cache size is not chosen on the cache page. I now routinely carry out the procedure every time I start the device.

Share this post


Link to post

I'm having a similar problem with not being able to see any geocaches on my map. I can see them on the list but when switching over to the map it shows none. Any help? I did check the zoom like suggested before.

Share this post


Link to post

Same problem as others, seem to be caches where the size is not designated. All others show fine and in the list. It is NOT a zoom issue because if it was, would be all caches. I have taken a cache that does not show up, then using GSAK, change the size to anything other than "nothing". Reload it, shows just fine, others I did not fix do not appear. Solution (crappy as it is) using GSAK, sort caches by size, override any without a size (eg. "X") in the size.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 2

×
×
  • Create New...