Sign in to follow this  
Followers 1
megawat60

Interface with Garmin

5 posts in this topic

I had a long discussion with Garmin support Australia yesterday and they suggested I contact Groundspeak. I get an error message when I go to transfer geocache data, e.g. a gpx file form the website to my Garmin. It says the Garmin Communicator is not installed. I have been doing this since I purchased my Garmin about 3 years ago. I do use an Apple Macbook Pro and have had it for about the same time, I have even updated to the latest version of software, but still no joy. This started just after I did the update to the Macbook! I have downloaded everything and followed all the ideas that Garmin support suggested. Has anyone any ideas?

0

Share this post


Link to post

Are you using Mozilla Firefox as a browser? Mozilla theoretically doesn't allow Garmin plug-ins, so you have to close Geocaching, go to the Garmin website, download the plug-in and then over-ride Firefox when it tells you that it doesn't allow this plug-in. Re-open Geochacing.com and it should then work. I have had this happen two or three times in the past two years. Hope this helps.

Mike

0

Share this post


Link to post

Are you using Mozilla Firefox as a browser? Mozilla theoretically doesn't allow Garmin plug-ins, so you have to close Geocaching, go to the Garmin website, download the plug-in and then over-ride Firefox when it tells you that it doesn't allow this plug-in. Re-open Geochacing.com and it should then work. I have had this happen two or three times in the past two years. Hope this helps.

Mike

No, have given up on Firefox, mostly use Safari but its the same with Google Chrome!

0

Share this post


Link to post

Are you using Mozilla Firefox as a browser? Mozilla theoretically doesn't allow Garmin plug-ins, so you have to close Geocaching, go to the Garmin website, download the plug-in and then over-ride Firefox when it tells you that it doesn't allow this plug-in. Re-open Geochacing.com and it should then work. I have had this happen two or three times in the past two years. Hope this helps.

Mike

No, have given up on Firefox, mostly use Safari but its the same with Google Chrome!

You will need to download the 'signed' version of Garmin Communicator. It may take a little searching to find and, as mentioned above, set Firefox to allow it.

0

Share this post


Link to post

Are you using Mozilla Firefox as a browser? Mozilla theoretically doesn't allow Garmin plug-ins, so you have to close Geocaching, go to the Garmin website, download the plug-in and then over-ride Firefox when it tells you that it doesn't allow this plug-in. Re-open Geochacing.com and it should then work. I have had this happen two or three times in the past two years. Hope this helps.

Mike

No, have given up on Firefox, mostly use Safari but its the same with Google Chrome!

You will need to download the 'signed' version of Garmin Communicator. It may take a little searching to find and, as mentioned above, set Firefox to allow it.

We downloaded the Communicator from Garmin's website while I was on the phone to them, she confirmed it was the correct one. And I do not use Firefox/Mozilla.

0

Share this post


Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  
Followers 1