Jump to content

403 - Forbidden: Access is denied

Aix sponsa
Followers 2

Recommended Posts

Why do I get the above title on Google Chrome along with "You do not have permission to view this directory or page using the credentials that you supplied." for all geocacher's profile information under the dashed line? This is the information from Project-GC or other sources such as those generated by macros through GSAK. That includes my own additional information. It just began yesterday. I can see the information on Windows Explorer. I do get the statistics supplied by geocaching.com. Of course, it happened just after I found caches in a number of new counties for me.

Link to comment

Yes the problem is also solved here whitout doing anything.

Stil nice to know that there is always some help on the forums.


Does that mean that the problem is solved in Chrome or that viewing it in Explorer or Firefox solves the problem. In my case, Chrome still shows "Forbidden" although the profile is view-able in other browsers.


In my case the problem in Chrome remains accross computers and platforms - no matter if Windows 7/10 or CentOS or Ubuntu, still I get 403 in iframe.

Request header for the document in Chrome is


GET /profile/profiletext.aspx?guid=f0a802fc-9eb2-439b-97f4-565f97ccf368 HTTP/1.1
Host: www.geocaching.com
Connection: keep-alive
Pragma: no-cache
Cache-Control: no-cache
Upgrade-Insecure-Requests: 1
User-Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/53.0.2785.116 Safari/537.36
Accept: text/html,application/xhtml+xml,application/xml;q=0.9,image/webp,*/*;q=0.8
DNT: 1
Referer: https://www.geocaching.com/profile/
Accept-Encoding: gzip, deflate, sdch, br
Accept-Language: cs,en-GB;q=0.8,en;q=0.6,en-US;q=0.4,de;q=0.2,sk;q=0.2,ru;q=0.2,pl;q=0.2,it;q=0.2


compared to Firefox


Host: www.geocaching.com
User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101 Firefox/45.0
Accept: text/html,application/xhtml+xml,application/xml;q=0.9,*/*;q=0.8
Accept-Language: en-US,en;q=0.5
Accept-Encoding: gzip, deflate
Referer: https://www.geocaching.com/profile/?guid=f0a802fc-9eb2-439b-97f4-565f97ccf368
Cookie: _ga=GA1.2.1380503807.1444909820; __qca=P0-1460110250-1444909922129; __utma=54847549.1380503807.1444909820.1447941002.1459777614.4; __utmz=54847549.1447941002.3.2.utmcsr=google|utmccn=(organic)|utmcmd=organic|utmctr=(not%20provided); __utmv=54847549.|1=AccountId=1803080=1; __gads=ID=865d1050c06c98a0:T=1445956051:S=ALNI_MYBLAlitD-iAUc4pNiB3OJg-O1jAA; ASP.NET_SessionId=jm5acdlivcn5mohnv3r24ys2; __RequestVerificationToken=4Dcc7wuIEHeynwgfDvrCJr1cJGNETbnAVkK1eif9QVz8hzH9PLtYZeuAN_S14p22irGi9w2ssKHZQDXEzc4dMcUj8rA1; _gat=1; gspkauth=VJbIuaCGGQxItFL7QQOq49M_ydPoijPTjSIz8KGt2zyotrKTGtOhdei2KHtGXGgnl9GQEVx5kMVY4_MXbhVVZSgTSVdZhzSEfHpYrH_oDgUskTf8e5UN6m-Kjfbaapwg5Iq_RsAc-oMVSUzDN4xxfU8WwYwlM9nLjSRwhzpJaic1; Culture=en-US; _gali=ctl00_ContentBody_rptFriendsList_ctl00_lnkName
Connection: keep-alive
Pragma: no-cache
Cache-Control: no-cache


Response header in Chrome


HTTP/1.1 403 Forbidden
Cache-Control: private
Content-Type: text/html
Server: Microsoft-IIS/8.5
Set-Cookie: ASP.NET_SessionId=hpiz0fyfhcoojoscht5yfftj; path=/; HttpOnly
X-AspNet-Version: 4.0.30319
X-Powered-By: ASP.NET
Date: Mon, 26 Sep 2016 13:13:10 GMT
Content-Length: 1233


Response header in Firefox


Cache-Control: private
Content-Length: 79962
Content-Type: text/html; charset=utf-8
Date: Mon, 26 Sep 2016 13:17:04 GMT
Server: Microsoft-IIS/8.5
Set-Cookie: gspkauth=lPedUogmHn9-dswEM5TLT1n9qqKkLYwMufM_j7OG2QweGycm5Bhz0GlxOsllv4ezTWjqLYRU0jw_HlRUwYNIWUV5Qbyhzk9Y2-UTrqmycVYdizm54s88EVE5DXqV06abxx5Y8gEgTwoP_ESCZLRdl7AyjWw8mgrsugqiPya-UI01; domain=.geocaching.com; expires=Wed, 26-Oct-2016 13:17:05 GMT; path=/; secure; HttpOnly
Culture=en-US; path=/
X-AspNet-Version: 4.0.30319
X-Powered-By: ASP.NET


It seems to me that IIS and Chrome have some problem with cookies but I am not an IIS person ...

Link to comment

Add me to this annoying bug

" Chrome still shows "Forbidden" although the profile is view-able in other browsers "


I'm starting to get this bug too, only it says 503 - server error. There must be a problem or something with the linking in the profiles from that website update recently.

Link to comment

Currently I don't get an error message anymore but instead the Profile Information field stays empty.


Is it established that Groundspeak need to solve this issue?


I have no problems with latest FF and Opera. Only in Vivaldi the problem shows.

Vivaldi is a Chrome/Blink based browser in development, but already my current default browser.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Followers 2
  • Create New...