Jump to content
Sign in to follow this  
Followers 4
bama.dell

After update, Maps/Google Maps won't open

Recommended Posts

I downloaded an update to the iPhone app yesterday and when I choose Maps or Google Maps from a cache listing, nothing happens. This was previously a very solid and useful feature. Please fix and issue an update soon.

Share this post


Link to post

I can't get the app to open at all since the update. It seems to be stuck in the message window.

It starts to open then falls over. It is running in the background, but always on the message page.

I have an unread message so it keeps trying to go there first it seems

 

This is on an ipod 5, not sure if that matters.

 

Please can you fix this too!

 

Can't use the app at all and am meant to be going to an event today.

Luckily I still have the classic app so not totally up the creek.

Edited by Bean & Sprout

Share this post


Link to post

After the Update the APP stops in the startframes, After the start the startframe is shown for arrounf 20sec and after that the Frame is closed again. I use a IPhone 5.

Best regards

ekko38

Share this post


Link to post

After the Update the APP stops in the startframes, After the start the startframe is shown for arrounf 20sec and after that the Frame is closed again. I use a IPhone 5.

Best regards

ekko38

 

Yes this is basically what I am getting.

Only I can see the app is running in the background, (when you double press the start button),it just won't open, is stuck on the message page, and every time you swap to it or try to open I get the same as you - 20 odd seconds and then the frame closes.

 

Is anyone looking into this? Would be helpful to have a response like the first poster did. Not sure where else to post this to get a faster response....

Edited by Bean & Sprout

Share this post


Link to post

I too am having the same problem with the map/google maps feature not working. I have an iPhone 5 also my friends with the iPhone 5 are having the same problem. Please can I have some info on how this can be resolved. Thank you.

Share this post


Link to post

Me too. Cannot link to google maps. Also. I am having trouble in the field getting my lists to load. All have been downloaded previously but sometimes won't come up.

Share this post


Link to post

After the Update the APP stops in the startframes, After the start the startframe is shown for arrounf 20sec and after that the Frame is closed again. I use a IPhone 5.

Best regards

ekko38

 

Yes this is basically what I am getting.

Only I can see the app is running in the background, (when you double press the start button),it just won't open, is stuck on the message page, and every time you swap to it or try to open I get the same as you - 20 odd seconds and then the frame closes.

 

Is anyone looking into this? Would be helpful to have a response like the first poster did. Not sure where else to post this to get a faster response....

 

I also had the problem of the app not opening, and yet still running in the background on the message page with an iPhone 5. I deleted the app from the phone and reinstalled it and the app worked again. I've done this twice in the last few months. Looking forward to the bug fix next time around.

Edited by BevanQ

Share this post


Link to post

After the Update the APP stops in the startframes, After the start the startframe is shown for arrounf 20sec and after that the Frame is closed again. I use a IPhone 5.

Best regards

ekko38

 

Yes this is basically what I am getting.

Only I can see the app is running in the background, (when you double press the start button),it just won't open, is stuck on the message page, and every time you swap to it or try to open I get the same as you - 20 odd seconds and then the frame closes.

 

Is anyone looking into this? Would be helpful to have a response like the first poster did. Not sure where else to post this to get a faster response....

 

I also had the problem of the app not opening, and yet still running in the background on the message page with an iPhone 5. I deleted the app from the phone and reinstalled it and the app worked again. I've done this twice in the last few months. Looking forward to the bug fix next time around.

 

+1 This worked for me. Thanks!

Share this post


Link to post

I also had the problem of the app not opening, and yet still running in the background on the message page with an iPhone 5. I deleted the app from the phone and reinstalled it and the app worked again. I've done this twice in the last few months. Looking forward to the bug fix next time around.

 

Worked for me too. Many thanks.

Let's hope they fix it properly soon.

Share this post


Link to post

The issue with Apple/Google maps not opening is fixed in today's release. We also added support for Waze while we were in there.

 

Thanks!

Share this post


Link to post

The issue with Apple/Google maps not opening is fixed in today's release. We also added support for Waze while we were in there.

 

Thanks!

 

Thank you!

 

I did the update and I am glad to see the maps work again. The Waze option is a neat addition.

Share this post


Link to post

The issue with Apple/Google maps not opening is fixed in today's release. We also added support for Waze while we were in there.

 

Thanks!

 

This is still not working for me and I am not seeing the trails map that is supposed to be in the new release. HELP!!

Share this post


Link to post

The issue with Apple/Google maps not opening is fixed in today's release. We also added support for Waze while we were in there.

 

Thanks!

 

This is still not working for me and I am not seeing the trails map that is supposed to be in the new release. HELP!!

 

It sounds like the app hasn't updated to the latest version. You should be able to update it on your phone through the App Store app, under the Updates tab. You can verify which version you currently have by going into the Geocaching app and going to the "..." tab, then "Help & About". Scroll to the bottom and it should show the version number. The current version (with the bug fix and trail maps) is 4.7.

 

If your app isn't at version 4.7 and you don't see it listed in the App Store app under the updates tab, there's one other thing to check. What version of iOS are you on? For a while now, the app has required iOS 8 or above. If you are running an earlier version of iOS, you will be "stuck" on the last version of the app that works under that version and you'll have to update your phone's software to iOS 8 or higher to get the update. You can check for iOS updates by opening the Settings app, then selecting "General", then "Software Update".

 

Hope that helps!

Share this post


Link to post

I resorted to deleting and reloading the app as advised above. That worked for me.

 

On a different bug issue, when can we expect the message system to work in chrome?

Currently it only works for me if I link through from an email, which relies on someone sending me a message first.

If I try and open it from the front page of the website it hangs in the middle of the page. Has done for ages.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 4

×