Jump to content
Sign in to follow this  
Followers 1
chelmerfamily

Pocket Query - Garmin Etrex

Recommended Posts

I fear I am being daft but please can someone explain. I have created a pocket query which has 62 entries and downloaded it by drag and drop to my (new) Garmin Extrex 20X. (Definitely the best/only way) The Garmin shows 48 entries, I've tried it twice. What is the discrepancy? Are the multi caches only appearing as 1 cache on the Garmin ??? I think there is obvious answer but I can't see it. THANKS

Share this post


Link to post

I have found the answer and want to share.

I am a total newbie to the Garmin Etrex. I spent hours using the send to my gps button and getting frustrated by all the windows 10 dont use firefox trusted sites technobabble (nearly send the thing back).

 

IGNORE all that and do what the forums tells you: create a pocket query and drag and drop. Or just download, drag and drop. Easy peasy.

 

But then (as you see above) only 48 of my 62 caches appeared. Eventually I found a thread from KAPA PILOT with what I guess is called a "workaround" and answers my question. I did what he suggested and now I have my 62 caches:

 

Save the pocket query files (gpx files) on your pc. Open notebook, select all files and open the gpx files. Using control f to find look for the work bounds. you will find a line of code that starts with bounds (its called a tag) remove that line. Save the file and copy it to your Etrex. (make sure its still a gpx file dont' turn it into txt by accident)

 

If someone can link this thread to the one from KAPA Pilot his more technical explanation might be of interest.

Share this post


Link to post

For those who are interested, kapa pilot's post can be read here.

 

I don't have an etrex but I was curious because I have not encountered a problem with the <bounds> tag with other garmin units I use and would not want to hand edit each .gpx file I load onto my gpsr. I assume that you have the latest firmware on your etrex, that the missing caches were within range of what might be shown in your unit, and that there was no problem with the transfer.

 

I have had caches missing with garmin units when the unit failed to properly index them. Reindexing the gpx file will solve such problems (deleting the file or removing the sd card where it is stored, starting the unit, turning it off after the it has gone through the initial process, and restoring the file or card). It is likely that when you edited the file, you ended up replacing and reindexing it.

 

The <bounds> tag is a common one. The gpx files I use (created through the iphone app geosphere) include it. Garmin uses the tag as part of the metadata in exporting files from basecamp. It is also used in GSAK exports (although in different ways depending on the version selected), and Groundspeak includes it as part of the pocket queries that I download (in both 1.0 and 1.01 formats). All of these methods of loading .gpx files have worked for me in the past so I am not sure that the tag is to blame.

 

You could try using one of the alternative cache managers to load the unit (there are several in addition to what is listed above) or looking at what .gpx version you are using, but I would try it again and reindex the files should this problem appear. Loading .gpx files to an sd card makes this simpler because you can do it in the field by removing and reinstalling the card. Hand editing should not be necessary.

Edited by geodarts

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 1

×
×
  • Create New...