Jump to content

Message Center misbehaving


Pond Bird
Followers 8

Recommended Posts

I'm using the message center, but I sent a message and sometimes Its sending them and sometimes it's not. A few hours ago I got the "Communication Error" message a couple times. Now, some of my conversations have disappeared and another one is showing up and down even outside the outline.

 

One of the cachers I'm messaging says that it's "Out of Whack" - the other is unable to respond.

Edited by Pond Bird
Link to comment

We have been having problems too, we have been trying to look at a message we sent yesterday as we want to copy it and send to someone else, but none of the history appears in any of our messages, we can see the last one on the left hand side preview pane, but not in the main body. we've been trying since this morning, and even tried a different computer, but still no joy.

Link to comment

I also got various problems since last week - Message center sometimes do not show previous conversations, if I try to open new conversation with cache owner - cache name shows only as geocode, when I add image to conversation- it repeats previous text 4 times and image do not show anymore. Also I could not see answer on conversation view - just small amount of message in left column!

What's wrong and how to communicate with website technical support?

Link to comment

I'm also having troubles with the message center.

In the left panel I see the last written message, but in the details I see only 1 message.

When I send a message, I see the first message multiple times (the amount of actual messages).

Also when clicking the messages menu in the right top corner I get a message that my browser isn't supported (Chrome + Firefox), but after a refresh that's gone.

Link to comment

I'm getting same issues with seeing conversation history, the latest post on left but nothing filling in on the right - see picture attached.

 

aRPGjM.jpg

 

Annoyingly I can only see the first part of the post so don't even see it all once.

 

Tried on Chrome, IE and Edge.

 

Jon

Link to comment

I'm getting same issues with seeing conversation history, the latest post on left but nothing filling in on the right - see picture attached.

 

aRPGjM.jpg

 

Annoyingly I can only see the first part of the post so don't even see it all once.

 

Tried on Chrome, IE and Edge.

 

Jon

 

I'm getting something similar to that, only I don't have the white space under the last person I messaged. I can see the whole list of conversations.

Link to comment

I'm getting same issues with seeing conversation history, the latest post on left but nothing filling in on the right - see picture attached.

 

aRPGjM.jpg

 

Annoyingly I can only see the first part of the post so don't even see it all once.

 

Tried on Chrome, IE and Edge.

 

Jon

 

I'm getting something similar to that, only I don't have the white space under the last person I messaged. I can see the whole list of conversations.

Link to comment

Add me to the list :(

 

Sometimes it says my browser isn't compatible (Firefox) sometimes the content areas are all blank.

 

I use the message center to providing Earthcache LTR's and it usually fills in the GC code and the cache name - exept now where the cache name should be it says {1}

 

I expect {1} is a placeholder where the code slots the data in.

 

Looks to me like the whole thing is groaning under the weight perhaps?

Link to comment

I am also having problems with the Message Center, as are many people it seems.

 

I am running Win10, and have the most current versions of both IE11 (11.420.10586.0) and Chrome (52.0.2743.82 m)

 

When I log into my account, I see the New Message notification, but when I try to view it (or anything in my Message Center) I get an error notice that advises me “Your browser is not supported.”

 

I have tried on both browsers and get the same response.

Link to comment

I have the same error with Chrome, IE and Firefox, i.e. it's not a browser issue. Very frustrating, particularly as an earthcache owner who has emails to respond to.

Any feedback from Groundspeak would be appreciated.

 

*Edit* I have message-centre messages to respond to, not emails.

(Emails are a lot simpler for me and are easier for me to keep track of which ECs have been responded to.)

Edited by ThePacman
Link to comment

2nd Update: It worked for a while, but during those two days I couldn't read all the messages in some of the conversations. The first message of a certain user was visible completely in the right window. The beginning of the last message is visible in the small left window. But I can't see any of the messages inbetween. This happens only with some of the conversations, not all of them.

 

My test message from yesterday went through alright, and I received an answer today, both of which I could read. Then, a few minutes ago, as I tried to answer it, -- poof! -- all was gone, and the error message appeared "Your browser is not supported."

 

*Edit*: Using Safari on MacBook Pro

Edited by Muskratmarie
Link to comment

I have same problem. Windows 10. With Edge and IExplorer get first thread of conversation on right hand side and last thread on left hand side. With Cometbird absolutely no threads at all. Mobile phones same problem Windows phone and Android phone show same as Edge and Iexplorer

Come on Groundspeak get your act together. There have been to many things going wrong recently

Link to comment

I have same problem. Windows 10. With Edge and IExplorer get first thread of conversation on right hand side and last thread on left hand side. With Cometbird absolutely no threads at all. Mobile phones same problem Windows phone and Android phone show same as Edge and Iexplorer

Come on Groundspeak get your act together. There have been to many things going wrong recently

 

I think a reasonable expectation is that the site should work using Internet Explorer, Edge, Chrome, Firefox, and Safari and perhaps Opera.

 

Testing every version of every possible browser on every platform would get so time consuming, nothing would ever get released. According to a couple of different Browser market share sites, not other browser has more than 1% of the market share.

 

 

Link to comment

I'm having the same issues as others have stated. I am able to send messages to people, but when I get a reply, the only thing I am able to see is a preview of it in my message center. In the full view, I can only see my part of the message. I hope this gets fixed soon!

Link to comment

The most disappointing aspect of this situation is the total lack of communication from Groundspeak. There are multiple forum discussions and I'm sure HQ has been contacted numerous times, but there hasn't even been an acknowledgement that there's a problem. Even if it's just a post that says they don't know what the problem is but they're investigating, it would go a long way. Without any acknowledgement, the end user would be justified in thinking their bug report is falling on deaf ears and the problem won't get fixed.

Link to comment

The most disappointing aspect of this situation is the total lack of communication from Groundspeak.

 

+1. Hello, Groundspeak. You made everyone move to the Messenger, ignoring long forum threads that pled for the ability to opt out, and asked for the possibility to retain regular email as the sole communication channel. Now, can you kindly make sure the messenger doesn't stop at "mess", and also includes the more helpful "enger" bit? Thanks.

Link to comment

Well, now I can say I'm experiencing the problems too. I rarely ever visit the Message Center on the website, preferring to use email and replying to messages in that way. I went to the Message Center tonight to check for any more recent messages in an ongoing conversation (is it still the case that not all messages get emailed out after the first one?), and I see the problem where the message area only shows the original message and the sidebar shows the last one. I'd tell you which server gave me the page and which build it gave me, but the Message Center page source doesn't contain that information. Even though the problem doesn't seem to be browser-dependent and is probably server-side, I'm using FireFox 47.0 with only Adblock Plus running (disabling that didn't change anything).

Link to comment

I just got this error. It works on my android phone on the official geocaching app. In my case it is just one conversation of many that is borked. On the phone I can see that the next message in the borked thread has a backtick (`) in it, and as a hobby coder I can imagine that it has to do with it.

 

Also, is the entire Groundspeak HQ on vacation? I find their lack of involvement abysmal. If I wasn't hooked on the premium features I would've voted with my wallet..

Link to comment

Started since 21, serious annoying for us using this message center and begin to be long for correction.

Certainly not at the client side (because i use a lot different) but not even apologies on the message center page.

Where and how could I get a sign (formal from geocaching.com) that you are working on it?

Link to comment

So frustrated with this. I keep getting message when i try to open message center " my browser is not supported". Ive called the geek squad as i thought it may be my computer, but my ipad is giving me same message, two different operating systems, so it has to be the site. Is there anything we can do?

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 8
×
×
  • Create New...