Jump to content

Maps in the statistics page


GJCaesar
Followers 4

Recommended Posts

When looking in my profile at the maps-sction in my statistics page, I realised that the maps, which were assigned there are missing now. Does anybody know, whats happened to them (The help there suggests, that a map should be there, but it is a list of countries, where I logged caches only).

Link to comment

When looking in my profile at the maps-sction in my statistics page, I realised that the maps, which were assigned there are missing now. Does anybody know, whats happened to them (The help there suggests, that a map should be there, but it is a list of countries, where I logged caches only).

 

Have you by any chance disabled Flash in your browser?

Link to comment

When looking in my profile at the maps-sction in my statistics page, I realised that the maps, which were assigned there are missing now. Does anybody know, whats happened to them (The help there suggests, that a map should be there, but it is a list of countries, where I logged caches only).

 

Have you by any chance disabled Flash in your browser?

 

Coming back to the core discussion: A missing Flash player appeared to be the source, installing it solved the problem.

 

However, I agree to the remarks about the security problems connected with it. So I wonder, if there might be a solution for this statistics without flash (but I am aware that asking this question may indicate to my ignorance here)

 

Thank you for your help anyway.

Link to comment

 

So I wonder, if there might be a solution for this statistics without flash...

 

 

The long term solution in re the maps would be to lobby GS to abandon Flash, but in the meantime if you want to see those maps here are some sites that may be useful in configuring selective enabling of Flash, depending on your browser of choice:

 

http://mashable.com/2015/07/13/how-to-disable-adobe-flash/#IWUngNI8vkqb

http://www.worldstart.com/control-flash-content-in-internet-explorer/

http://www.laptopmag.com/articles/disable-flash-windows-10-edge-browser

 

If you are using Chrome:

 

https://chrome.google.com/webstore/detail/flashcontrol/mfidmkgnfgnkihnjeklbekckimkipmoe

 

For Firefox:

 

https://addons.mozilla.org/en-US/firefox/addon/flash-control/

 

Hope this helps.

Link to comment

 

So I wonder, if there might be a solution for this statistics without flash...

 

 

The long term solution in re the maps would be to lobby GS to abandon Flash, but in the meantime if you want to see those maps here are some sites that may be useful in configuring selective enabling of Flash, depending on your browser of choice:

 

http://mashable.com/2015/07/13/how-to-disable-adobe-flash/#IWUngNI8vkqb

http://www.worldstart.com/control-flash-content-in-internet-explorer/

http://www.laptopmag.com/articles/disable-flash-windows-10-edge-browser

 

If you are using Chrome:

 

https://chrome.google.com/webstore/detail/flashcontrol/mfidmkgnfgnkihnjeklbekckimkipmoe

 

For Firefox:

 

https://addons.mozilla.org/en-US/firefox/addon/flash-control/

 

Hope this helps.

 

Thanks. Much appreciated.

Link to comment

I'm sorry for digging this old thread up again, but I'm currently having a bit of a problem with the maps on the statistics page as well.

 

I tried to have a look at my own maps today, but where they should be (the world map and Europe map) was only a small red box saying "Requested map does not exist". Refreshing the page didn't help. Tried having a look at another user's map, same thing there. Tried a third and fourth user, and the maps showed perfectly there. So I guess I can rule out a missing or deactivated flash player/plugin.

 

Is that a known (temporary) bug?

 

~*SisqoKid*~

Link to comment

I'm sorry for digging this old thread up again, but I'm currently having a bit of a problem with the maps on the statistics page as well.

 

I tried to have a look at my own maps today, but where they should be (the world map and Europe map) was only a small red box saying "Requested map does not exist". Refreshing the page didn't help. Tried having a look at another user's map, same thing there. Tried a third and fourth user, and the maps showed perfectly there. So I guess I can rule out a missing or deactivated flash player/plugin.

 

Is that a known (temporary) bug?

 

~*SisqoKid*~

 

I see "Caches Found by SisqoKid in the World" and "Caches Found by SisqoKid in Europe" maps in your profile.

 

Some times the GS servers seem to get overloaded, especially on weekends. This is a particularly busy weekend....CITO's, 2 new souvenirs....not surprised that things glitch out once in a while.

 

B.

Link to comment

Good to know I'm not the only one with that problem. Right now I'm only seeing Pup Patrol's maps, for everyone else here including myself it's still (or again?) "Requested map does not exist".

And while I get your point about this being a particularly busy weekend, unfortunately it's not the first time this has happened. Just like jimmyg7929 I've also experienced this before, like two or three weeks ago and then every once in a while... so I thought it couldn't hurt to report it.

 

Have a good weekend everyone! :)

Link to comment

Good to know I'm not the only one with that problem. Right now I'm only seeing Pup Patrol's maps, for everyone else here including myself it's still (or again?) "Requested map does not exist".

And while I get your point about this being a particularly busy weekend, unfortunately it's not the first time this has happened. Just like jimmyg7929 I've also experienced this before, like two or three weeks ago and then every once in a while... so I thought it couldn't hurt to report it.

 

Have a good weekend everyone! :)

 

I'm having no problem seeing the maps in YOUR profile, as I said in my post above.

 

https://www.geocaching.com/profile/?id=3886621

 

Perhaps you should refresh your computer's cache, and try again looking in your profile/statistics/maps.

 

B.

Link to comment

I had this problem a week or two ago and when I went to look again so I could report it, the maps were working.

 

At this time I am seeing the same problem as SisqoKid.

 

I'm having no problem seeing the maps in your profile, either.

 

https://www.geocaching.com/profile/?id=929237

 

I'm assuming that we are talking about the GS maps in people's profiles, not 3rd-party maps that are displayed as part of the first page of one's profile.

 

 

B.

Edited by Pup Patrol
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 4
×
×
  • Create New...