Jump to content
Sign in to follow this  
Followers 0

Second WhereyouGo 'No Wherigo Cartridge available'

Recommended Posts

I have a moto phone and WhereYouGo app. I dowloaded a Wherigo and it worked perfectly I then tried to download another one and it is telling me 'No Wherigo Cartridge Available'. I can see the file in the correct folder. I have removed the old Wherigo. I have restarted my phone and tried to download the Wherigo I had working before but I still get the same error message.

Share this post

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
Followers 0

  • Create New...