Jump to content

Some category icons are missing!


Followers 2

Recommended Posts

Today I saw that some of the newer (but not all) category icons are missing.

They are missing in the grid and at the category itself.

 

e4c1f5bd-e1d6-4010-a948-d0afec1e422a.jpg

 

@Admin: Please take a look at our icons! We're missing them so much!

Thanks!

 

Update: Image can not be included ... please see here: https://s3.amazonaws...0afec1e422a.jpg

Still problems with my screenshot ...

Edited by Tante.Hossi
Link to comment

Is there anything new this this problem?

The icons are still missing.

I have tried to get incontact with Waywizard by mail about this topic. But I did not get any response.

 

I'm sure this can't be a big thing! So please bring back the missing icons! Thanks!

 

I have uploaded again a few of the icons with broken links. I will wait to see if these propagate through the site (including grid) before I upload the rest again.

Link to comment

Is there anything new this this problem?

The icons are still missing.

I have tried to get incontact with Waywizard by mail about this topic. But I did not get any response.

 

I'm sure this can't be a big thing! So please bring back the missing icons! Thanks!

 

I have uploaded again a few of the icons with broken links. I will wait to see if these propagate through the site (including grid) before I upload the rest again.

 

The ones I uploaded yesterday propagated correctly through the site thus I have re-uploaded the icons for other categories with faulty icons. I expect they will be showing correctly on the grid in the next day, they are showing correctly on the category pages.

Link to comment

This seems to be a temporary self correcting problem as the icons are back again, though I did see the broken links earlier today. If it breaks again hopefully it will be during the work week during Seattle working hours so I can have development staff look at it when it is actually broken. Hard to trace the problem if the problem does not exist at the time.

Link to comment

It's not working time in Seattle now, but the icons are missing again ...

 

Maybe this can help: the source code of the grid page says 'Server: WAYMARK-WEB01; Build: Waymarking.Web.release-20150901.1.Release_32'

 

I can hardly remember we have had problems with missing images on different Waymarking web servers some time ago.

Link to comment

Discussed issue with developer and the problem has been found. The new icons were not syncing between the servers. He has synced them now so the problem should be resolved.

This is nearly one year ago. But the problem still exists .... :blink:

 

To bring it back on topic I researched all possible details. So please take a cup of coffee and talk with the developers.

 

The synchronization of icons between the 2 Waymarking webservers WEB01 and WEB02 is broken.

New icons are not synchronized between them.

 

Missing icons on WEB01:

Red Cross and Red Crescent Movement

Religious Buildings Multifarious

Commercial Fishing Ports

 

Missing icons on WEB02:

Flags of the World

Legacy of Medieval Spiritual Warriors

Dovecoats

Household Appliances and Presses

Signs of Zodiac

Battery Powered Personal Transport Rentals

Pergolas

Fraternal Order of Eagles

 

So please fix the synchronization problem or do the synchronization manually. Thanks a lot!

Link to comment
2 hours ago, Tante.Hossi said:

Today I miss 3 icons in the grid. They are from the last 3 new categories.

Hourglass
Australian Heritage Sites
Radio and Television Transmitter Towers

I'm on 'WAYMARK-WEB01' today.

I hope you can fix this. Thanks

Looks good now.

Bildschirmfoto 2017-07-27 um 12.56.25.png

Link to comment

Looks good in the picture above, but sadly its not looking good on my screen. Australian Heritage icon is a little broken square, and when clicked on it says it can't be displayed because it contains errors. The grid looks quite messy because the last three icons are not showing up and interfering with the column layout. And when I look through the list of Australian Heritage waymarks each one has the words Australian Heritage Sites underlined, written before the waymark title instead of the icon. Its the same for the waymarks of the other two missing icons. Hope you can fix it.

Edited by Punga and Paua
Link to comment
5 hours ago, Punga and Paua said:

Looks good in the picture above, but sadly its not looking good on my screen. Australian Heritage icon is a little broken square, and when clicked on it says it can't be displayed because it contains errors. The grid looks quite messy because the last three icons are not showing up and interfering with the column layout. And when I look through the list of Australian Heritage waymarks each one has the words Australian Heritage Sites underlined, written before the waymark title instead of the icon. Its the same for the waymarks of the other two missing icons. Hope you can fix it.

I will talk with Groundspeak about it, maybe it's again a problem with synchronization between the two Waymarking webservers WEB01 and WEB02.

Link to comment
On 28.7.2017 at 8:17 AM, Punga and Paua said:

Wow, it's fixed! Just checked the site and everything is looking fine now. The icon has appeared as it should. Good to see the new icon for our Aussie Heritage Sites. Thankyou.

Sorry but it is still NOT fixed.

I'm still missing 2 icons:

  • Hourglass
  • Australian Heritage Sites

Only the new icon for Radio and Television Transmitter Towers  is visible now.

Today I'm on WAYMARK-WEB01. looks like the synch between the tow webservers is still broken.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 2
×
×
  • Create New...