Jump to content
Sign in to follow this  
Followers 0
Benchmark Blasterz

Category search for all categories yields "Error has occurred" message

Recommended Posts

I am aware of the well-known newer categories not showing up in the category search box, but this morning I cant search for Texas historic markers, railroad bridges, or bridges of any kind -- something is buggy this morning with the category search box.

 

The search from the full category list still works -- but WHAT A PAIN!

Edited by Benchmark Blasterz

Share this post


Link to post

It is back working. Groundspeak has been working on the search function for both categories and waymarks. The search now works for new categories and waymarks.

Share this post


Link to post

It is back working. Groundspeak has been working on the search function for both categories and waymarks. The search now works for new categories and waymarks.

 

WOOOOOOOWWWWWWW :) What AWESOME news! :) :) :)

 

Will the "search from here" functionality be restored too?

Share this post


Link to post

Woohoo! That's been a problem since I got into Waymarking, so it's nice to finally have it working. It's a bit slow, but at least it works!

 

It's great to see that Groundspeak is finally devoting some time (even if it's minimal) to fixing problems with this site.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 0

×
×
  • Create New...