Jump to content

New Garmin 64s questions


Aodhfin
Followers 1

Recommended Posts

My new Garmin 64s came in a few days ago, and after a few days of playing with it I like it better than my eTrex 20. It's a little more accurate (not much, but some), esp in the woods. The screen is bigger, but not by much. Buttons take some getting used to. However, there are some differences that I need help with (Garmin support is useless)...

 

1) On the eTrex all of my .gpx files are in the GPX folder. The 64s comes preloaded with 24K of GCs, but there weren't any files in the GPX folder, nor did they show up in BaseCamp. When I copied a new GC via BaseCamp that single GC would show up in BaseCamp, but still nothing in the GPX folder. However, when I pushed a GC from gc.com via the Communicator Plugin a .gpx file did show up in the GPX folder along with appearing in BaseCamp.

I'm figuring that all of the pre-loaded GCs are in some kind of database SQL instead of being individual files. All of the pre-loaded GCs might be nice for someone starting out, but it makes it really hard to sort through for just the ones I want. Is there any way to clear out the pre-loaded ones? And if so, any way to back them up first?

 

2) On the eTrex when I view the map the GCs that I loaded show up even when the map is zoomed out quite a bit. One the 64s I have to zoom in quite a bit before they start showing up, more zoomed in than I would like for general purposes (.2 mile resolution). Is there any way to change at what zoom level GCs start to show up?

 

Thanks!

Link to comment

1. The pre-loaded geocaches are in a GGZ file. It's kind of like a ZIP file of GPX files. The GGZ file is better to use because it includes an XML file for quicker indexing and searching. You can use GSAK to output all your GPX files into one GGZ file. So there should be a GGZ folder on your GPS, just delete the files in it to clear out the pre-loaded caches. Or create a "Garmin Backup" folder on your computer and copy the files there first if you want to keep a backup.

 

2. There is a setting for increasing the viewing of caches when not zoomed in but I don't have my gps with me at the moment. Dig around in the settings, it is there somewhere.

 

Edit: I managed to find the setting you need, but on the Oregon 600. If you look at this link: http://garminoregon6xx.wikispaces.com/Setup+-+Map

And then scroll down to "Zoom Levels" this will be the setting you are looking for on your 64s, it should be under the Map options.

Edited by Nocturnx
Link to comment

My new Garmin 64s came in a few days ago, and after a few days of playing with it I like it better than my eTrex 20. It's a little more accurate (not much, but some), esp in the woods. The screen is bigger, but not by much. Buttons take some getting used to. However, there are some differences that I need help with (Garmin support is useless)...

 

1) On the eTrex all of my .gpx files are in the GPX folder. The 64s comes preloaded with 24K of GCs, but there weren't any files in the GPX folder, nor did they show up in BaseCamp. When I copied a new GC via BaseCamp that single GC would show up in BaseCamp, but still nothing in the GPX folder. However, when I pushed a GC from gc.com via the Communicator Plugin a .gpx file did show up in the GPX folder along with appearing in BaseCamp.

I'm figuring that all of the pre-loaded GCs are in some kind of database SQL instead of being individual files. All of the pre-loaded GCs might be nice for someone starting out, but it makes it really hard to sort through for just the ones I want. Is there any way to clear out the pre-loaded ones? And if so, any way to back them up first?

 

2) On the eTrex when I view the map the GCs that I loaded show up even when the map is zoomed out quite a bit. One the 64s I have to zoom in quite a bit before they start showing up, more zoomed in than I would like for general purposes (.2 mile resolution). Is there any way to change at what zoom level GCs start to show up?

 

Thanks!

I have the 64s as well. If you are not interested in the pre-loaded geocaches, you can delete the entire GGZ folder on the 64s. Or you could move it to a folder on your computer. BaseCamp does not read the GGZ files on the device, so there is limited usefulness to the preloaded files, in my opinion. In my case, I actually downloaded the entire GGZ database into GSAK and looked at it. I bought my 64s in April but the GGZ files had been compiled in November or December. That's a pretty old PQ, and quite a few caches had already been disabled or archived. I guess it does make it nice that you can take it out of the box, put in batteries and have caches available without doing anything else. The only way to add GGZ files is by using GSAK, not BaseCamp. Anyway, after playing with it for a couple weeks, I nuked the GGZ files and haven't use GGZ again.

 

As for the caches on the map, the previous poster is correct. In the map settings, you will find a low zoom value for geocaches. Change that back to Auto, and you'll be set.

 

While you're at it, you might want to go to Settings/Geocaches/Filter and set your filter to Display All in the Found/Unfound field. The factory setting is to only show unfound caches. You might want found caches to still show on the map and in the listings. Or not. Your choice.

Link to comment

Thank you. I did back-up and then remove the pre-loaded and it helps a lot. Also fixed the zoom. Bingo!

Thanks to all for the suggestions.

 

My new Garmin 64s came in a few days ago, and after a few days of playing with it I like it better than my eTrex 20. It's a little more accurate (not much, but some), esp in the woods. The screen is bigger, but not by much. Buttons take some getting used to. However, there are some differences that I need help with (Garmin support is useless)...

 

1) On the eTrex all of my .gpx files are in the GPX folder. The 64s comes preloaded with 24K of GCs, but there weren't any files in the GPX folder, nor did they show up in BaseCamp. When I copied a new GC via BaseCamp that single GC would show up in BaseCamp, but still nothing in the GPX folder. However, when I pushed a GC from gc.com via the Communicator Plugin a .gpx file did show up in the GPX folder along with appearing in BaseCamp.

I'm figuring that all of the pre-loaded GCs are in some kind of database SQL instead of being individual files. All of the pre-loaded GCs might be nice for someone starting out, but it makes it really hard to sort through for just the ones I want. Is there any way to clear out the pre-loaded ones? And if so, any way to back them up first?

 

2) On the eTrex when I view the map the GCs that I loaded show up even when the map is zoomed out quite a bit. One the 64s I have to zoom in quite a bit before they start showing up, more zoomed in than I would like for general purposes (.2 mile resolution). Is there any way to change at what zoom level GCs start to show up?

 

Thanks!

I have the 64s as well. If you are not interested in the pre-loaded geocaches, you can delete the entire GGZ folder on the 64s. Or you could move it to a folder on your computer. BaseCamp does not read the GGZ files on the device, so there is limited usefulness to the preloaded files, in my opinion. In my case, I actually downloaded the entire GGZ database into GSAK and looked at it. I bought my 64s in April but the GGZ files had been compiled in November or December. That's a pretty old PQ, and quite a few caches had already been disabled or archived. I guess it does make it nice that you can take it out of the box, put in batteries and have caches available without doing anything else. The only way to add GGZ files is by using GSAK, not BaseCamp. Anyway, after playing with it for a couple weeks, I nuked the GGZ files and haven't use GGZ again.

 

As for the caches on the map, the previous poster is correct. In the map settings, you will find a low zoom value for geocaches. Change that back to Auto, and you'll be set.

 

While you're at it, you might want to go to Settings/Geocaches/Filter and set your filter to Display All in the Found/Unfound field. The factory setting is to only show unfound caches. You might want found caches to still show on the map and in the listings. Or not. Your choice.

Link to comment

While you're at it, you might want to go to Settings/Geocaches/Filter and set your filter to Display All in the Found/Unfound field. The factory setting is to only show unfound caches. You might want found caches to still show on the map and in the listings. Or not. Your choice.

Thanks JohnCNA for this tip! I just began using my 64sc that I've had for some time in the box. The way to show Found caches on the map screen the way I liked on my 62sc eluded me. I may add that once you set your filter as listed above to be sure to then select 'Apply Filter' when done. I forgot that step at first.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 1
×
×
  • Create New...