Jump to content

Benchmap not working?


Recommended Posts

For the last week or so I have not been able to get marks to come up. I can see the map and aerial view but the marks are not displayed. I have tried the NGS server; the backup server; auto refresh and non auto refresh. But no marks are displayed.


Is it just me?


It's not just you. I have had the same issue with one of my devices (running 4.4.2) , but not with the other (running 5.0). I have been working with Mike to send debug logs so he can find the issue. He thought he had it worked out last night and was making some program changes, so fingers crossed that it will be fixed with the next release. I will let him know you are having an issue too in case he doesn't check the board this morning.

Link to comment

NGS recently changed the output format of their GetList API call. They didn't announce it, and no record of the change anywhere on their site. However, they added two fields ('Set Year' and 'Setting Agency') - and they added them in the middle of the format, which mis-aligned all the other fields that came after those. So the app was looking for Lat/Lon in positions that were now held by other non-numeric fields.


Unfortunately in this return call, I cannot use a regex against future changes, since the field data is so .. similar to each other.


however, I posted a new 1.x version to the play store - you should get it when Google updates their servers. This will correct the map displaying issue for v1.x versions.


Until you get the update, you can switch to the 'Backup Server' (in the settings) until you get the update.



Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...