Jump to content
Sign in to follow this  
Followers 0
Lat34North

My Waymarks

Recommended Posts

Every time I click on "MY Waymarks" what is displayed is the home page rather than the waymarks I have submitted. I tried logging off and back in, but still got the same error. I looked at the html, and this is what is there.

 

<a id="ctl00_CategoryListControl1_lnkMyWaymarks" class="boldcontrols" href="http://www.Waymarking.com/wm/search.aspx?f=1&uid=f22cf2d3-7e53-4018-b14a-afcc5d5ac724&st=126&wft=2">My Waymarks</a>

 

I also:

Logged off

clicked on "My waymarks"

Got the login screen -- logged in

 

The page that displayed said "My waymarks" ,at the top, but none of the waymarks where mine.

 

From this page, I was able to expand the "Search" section, select "Waymarks entered by" and put in my user name and got My Waymarks.

 

 

This works, but is kind of clunky.

 

http://www.Waymarking.com/wm/search.aspx?f=1&wo=True&wft=2&uid=f22cf2d3-7e53-4018-b14a-afcc5d5ac724&st=26

Edited by Lat34North

Share this post


Link to post

Seems to be working today, it was very slow yesterday, seems to maybe be a little faster today. -- Strange

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 0

×
×
  • Create New...