Jump to content

plug in communicator


goldwing.88
Followers 2

Recommended Posts

Hi!

 

I've been using Google Chrome as my Browser.

And, I've been using a compatible plug in communicator that allowed me to download geocaches. Now I get a message that says Google Chrome won't support the Garmin Communicator plug in any longer for security reasons.

So, what do I do now so that I can continue to "hunt" for the geocaches that I want to search for? Do I get another communicator?...or do I have to change my default browser?

My hand held GPS is a Garmin map 62s

Edited by goldwing.88
Link to comment

I see that you have had a similar, if not the same problem in the past. But yes, Google Chrome has tightened their protocols citing 'security issues'.

 

As far as I know, Mozilla Firefox still works fine with Garmin Communicator (I don't use a Garmin... so, what do I know?).

 

I see that it was suggested to you before that you try Pocket Queries. I would suggest it to you again, as you load your unit directly from the computer (eliminating communicator or browser problems).

 

Initially, running a PQ seems daunting, but it really becomes easy at just a few practice runs. Likewise, loading to the GPSr seems bulky at first... but it really isn't with just a wee bit o' practice. Besides, you can load from 1 to 1,000 caches in a single shot, up to 10 times per day. Certainly easier (I think) than downloading single, individual caches.

 

Would be happy to walk you through it if'n you'd like. Otherwise, give Firefox another go.

Link to comment

I'm using a MAC and Firefox browser with a Garmin GPSmap60cs and am only able to send (download) one cache at a time to my GPS. Even if I "check all" and click "download all" ,nothing seems to happen except I get an Excel spreadsheet. I can download one at a time to the GPS by clicking the small "send to GPS" icon on each caches line, but cannot download multiple ones. Is this a MAC issue?

Link to comment

I was able to download points last weekend via Chrome. Today I had to update the Garmin Communicator Plugin and use IE11 for downloads.

 

and I was able to do the same w Chrome last week too. Today, i couldn't get my the updated plugin to recognise my Garmin and therefore download geocache details for tomorrows geocaching in an area w no smartphone reception so can't even use the phone either!! I thought that IE is for the chop soon too, so why can't chrome work for me as it has done w no problems for years?!

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 2
×
×
  • Create New...