Jump to content
Sign in to follow this  
Followers 0
Metro2

map issue

Recommended Posts

I posted my first two Waymarks in Virginia yesterday.... and the maps feature doesn't show them yet....Virginia is still blank for postings. I did check and both Waymarks are correctly identified as being in Virginia and I did update the maps.

Share this post


Link to post

Did you explicitly update your stats? All personal statistic pages are cached for 24 hours, but after a while you will see a button to update them. Pushing this button will take to a server error 500 page, but when you go back, you will have updated data.

Share this post


Link to post

Yes Fi67..I did update just as you suggested...didn't work...but it seems it took 24 hours..... the map is fine now. Thanks.

Share this post


Link to post

This is already noticed by myself. If a new state/country is added the maps do not show them immediately. It will take some times - maybe 24 hours - until the new state/country is visible in your map stats.

The Update-Button does not help here.

Share this post


Link to post

I'm having a problem with no maps at all appearing in the maps section of my profile.... the countries for each continent are showing and are up to date...but no maps at all. Is that just a bug or is there a fix?

Share this post


Link to post

I'm having a problem with no maps at all appearing in the maps section of my profile.... the countries for each continent are showing and are up to date...but no maps at all. Is that just a bug or is there a fix?

 

The maps seem to be working for me today though they did seem to take a while to load. At first I thought they were not working and then they appeared.

Share this post


Link to post

I just noticed that graphs are also not showing up on my statistics page.

 

Groundspeak is aware of this problem. It is tied to how a particular Google api appears to have changed how it works which broke this feature. It does not appear that it is difficult to fix on the surface but there is no estimated time it will be fixed.

Share this post


Link to post

I just noticed that graphs are also not showing up on my statistics page.

 

Groundspeak is aware of this problem. It is tied to how a particular Google api appears to have changed how it works which broke this feature. It does not appear that it is difficult to fix on the surface but there is no estimated time it will be fixed.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

×