Jump to content
Sign in to follow this  
Followers 3
AT1

No Log Notifications

Recommended Posts

Hello!

 

I own 18 caches. Until yesterday I got a notification email every time somebody logged a cache. Since yesterday I received no more notifications, although several logs had been added to my caches.

 

I already checked my spam folder, but I could not find any notifications there eiter. I did not change any settings in the last serveral days. Has someody else encountered this issue? What could be wrong?

 

Regards

Alexander

Share this post


Link to post

Hi

 

I have nearly the same Problems!

Today there was a publish from one of my caches, but there was no eMail!

I hope they will fix the Problem!

Share this post


Link to post

Same Problem here!

 

No owner, watchlist and PQ notifications for the last 20 hours :(

Share this post


Link to post

It's just not log notifications. There's no outgoing email at all, even from using the "send a message" page.

Share this post


Link to post

Nothing since yesterday, and I have several hundred active on my watchlist and a dozen or so bookmark lists.

Share this post


Link to post

Our IT department is investigating this issue. The messages are not lost; they have bounced and are attempting re-delivery. A quick estimate indicates that ~2/3 of the affected accounts are using email domains ending with .de that we've historically had issues with that are beyond our control. We believe we have identified a potential issue with our reverse DNS and that is what the team is looking into at this time. Please note that this issue is not affecting email to users on major email providers like outlook.com, gmail.com, and yahoo.com.

Share this post


Link to post

Our IT department is investigating this issue. The messages are not lost; they have bounced and are attempting re-delivery. A quick estimate indicates that ~2/3 of the affected accounts are using email domains ending with .de that we've historically had issues with that are beyond our control. We believe we have identified a potential issue with our reverse DNS and that is what the team is looking into at this time. Please note that this issue is not affecting email to users on major email providers like outlook.com, gmail.com, and yahoo.com.

 

and hotmail.com?

 

B)

 

 

B.

Share this post


Link to post

Several notification and forum mails I was waiting for now have arrived. It seems that mails have been stuck in some queue and have been released for delivery now.

Share this post


Link to post

Our IT department is investigating this issue. The messages are not lost; they have bounced and are attempting re-delivery. A quick estimate indicates that ~2/3 of the affected accounts are using email domains ending with .de that we've historically had issues with that are beyond our control. We believe we have identified a potential issue with our reverse DNS and that is what the team is looking into at this time. Please note that this issue is not affecting email to users on major email providers like outlook.com, gmail.com, and yahoo.com.

 

Issue not solved with @Cegetel.net

Edited by LancelinTeam

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 3

×
×
  • Create New...