Jump to content

ProntoTec + c:Geo

Recommended Posts

Here is a repost of my recent review/post from my local geocaching forum about a device given to me. The Axius ProntoTec is a 7-in. tablet. It doesn't have phone capability. Perhaps it's useful to know that I don't have, and have never used, a smart phone:


This is an interesting little device. Today was my first field test of the Pronto. It was far from a resounding success, but it did provide value-add to show off my buzz words from a decade ago. I went for WaterRat's Cache (GCNTE4). I intentionally did not print out any info or memorize the simple puzzle for stage 1. I got to stage 1 and saw the item I was supposed to see that should enable me to solve the puzzle on the cache page. I then tried to pull up the cache page in c:Geo. I didn't have wifi connectivity so I couldn't look at the actual web page. However, I discovered that although I had transferred 930 caches to c:Geo before leaving, that did not include the cache I wanted. I had forgotten that I had set the limit at 8 miles from my house because the gpx file was so slow to load into c:Geo if I loaded all 3000 or so I had in GSAK. No problemo, I thought. I'll go find a wifi hotspot and look at the web page in the browser. After finding two or three more caches I went driving around looking for a wifi location. Denny's - no. Donut shop - yes. I connected, but kept telling me I timed out of the server on gc.com. Not sure what that meant. I thought maybe I didn't have a good enough connection. I went to Peet's. In the car, I had a weak signal and was able to connect, I thought, but it was nearly impossible to read the screen due to bright sun, even with the pronto on brightest setting. I moved over next to the building and huddled in the shade. I got c:Geo to connect to gc.com and pulled up the cache page info. The font on c:Geo was too small, though, and I was not able to read it. There was no way to enlarge it in the app. The pinch to expand thing didn't work. With lots of squinting and huddling in the shade, I was finally able to guess at enough of the text to get a solution. Then I went inside Peet's (where it was dark enough to make the page more readable) and confirmed it. I tried to open the cache page on geocaching.com with the browser but I kept getting a message that the web page was not available. I don't know what that was all about. c:Geo was able to access it, but not the browser. I went back to the stage 2 location, and I'm sure I was in the right place, but I DNFed. The DNF wasn't the fault of the Pronto; I just couldn't find it. It took me about a half hour to do what would have taken two minutes if I had had a paper printout of the cache page with me. It probably would have taken only 5 minutes if I had remembered to check to see if I had the cache in the Pronto before I left, and load it in when I saw that I didn't, although that's dependent on finding a dark enough spot to read it near the cache. I found that my car would work if I open up the sunshade and huddle under it to read the Pronto, although that's awkward and the car wasn't all that close to stage 1. Another problem that I would have had if I had the cache loaded in: there is no way to search the stored caches by name. You can sort alphabetically, but not search. Since the cache name is near the end of the alphabet, It took 30 or so very slow swipe/scrolls to get to the right spot in the alphabet, at least 3 or 4 minutes. If I had had all my caches loaded in, it would have taken even longer. I suppose I could have sorted by GC number instead of name, but I didn't realize I had the GC number. Only the GSAK short name displays in my GPSr. I'm sure a connected smart phone is a lot easier to use, but based on this Pronto, paperless caching is not very attractive. Still, I can see where this device can be a useful tool at times. For $48 it's pretty impressive, I'd say. The camera is lousy, but it does take stills and video. When I got home and connected to my home wifi I had no trouble loading the same web page in the browser.

Edited by The Rat
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...