Jump to content

No cache icons on Garmin Oregon 600t map

Recommended Posts

Just got my Garmin Oregon 600t in the mail today, thanks to a great online deal and my birthday. Anyhoo, loaded up a GPX into the unit, just as I did with my Oregon 450, and the cache list looks fine (a list of caches show with all the details when I search for them), but there are no caches on the map. The map shows the additional waypoints (parking, trail head, etc) but not the caches. I typically search for the next cache using the map instead of the "find nearest cache" button. I tried the removing(delete) the GPX file from the unit, restart the the unit, shut down, and reload the GPX, but still the same result. Am I missing a setting? The Oregon 450 wont show caches after you expand the map over three miles, so I tried that as well. Thought, fixes?


Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...