Jump to content
Sign in to follow this  
Followers 2
quest4cache

Can't send file to GPS because of Garmin Plug in

Recommended Posts

I have the latest plug-in from Garmin but can't send a single file to my GPS60C unless I use my Mac. I tried Chrome, Firefox, IE11. I have windows 8.1. Put IE into compatibility view at geocaching.com and still no luck. Firefox always screws up my computer so deleted after it didn't work also. Pain to use my Mac laptop. Just want it to work on my desktop. Any help?

 

Quest4cache

 

My error says I need the Garmin plug-in, goes to the Garmin site and there it says I HAVE the latest plug-in and recognizes my 60C.

Edited by quest4cache

Share this post


Link to post

I'm having the same issue with the same system. A pop-up says "The browser is not yet compatible."

Share this post


Link to post

This is driving me CRAZY! 10 days now, at least 3 hours on the phone to garmin support, tried 4 laptops, chrome, IE, firefox, several garmin leads, doing EVERYTHING that all garmin forums and garmin phone support have told me to do (I'm surprised any laptop still works!) and no joy.

Apparently will take another 3-5 days to get a reply from geocaching help.

My garmin GPSmap 62s worked perfectly for the first 4 weeks then.......nothing!

Please help someone :(

Share this post


Link to post

btw I get one of 2 messages

1. Garmin communicator plugin NOT detected (but when you download it, it says I have the up to date plugin and recognises my device)....or

2.The plugin was not unlocked successfully

Share this post


Link to post

I have the latest plug-in from Garmin but can't send a single file to my GPS60C unless I use my Mac. I tried Chrome, Firefox, IE11. I have windows 8.1. Put IE into compatibility view at geocaching.com and still no luck. Firefox always screws up my computer so deleted after it didn't work also. Pain to use my Mac laptop. Just want it to work on my desktop. Any help?

 

Quest4cache

 

My error says I need the Garmin plug-in, goes to the Garmin site and there it says I HAVE the latest plug-in and recognizes my 60C.

 

Are you trying to send from a Map or the Cache's page? If the former there is a recently introduced bug of which there are a number of threads on the bug forum.

Share this post


Link to post

Oh gosh golly! I suppose it's time to buy a new MAC. My 10.4.11 won't take upgrades any more but I NEED TO GEOCACHE!

Share this post


Link to post

I have the latest plug-in from Garmin but can't send a single file to my GPS60C unless I use my Mac. I tried Chrome, Firefox, IE11. I have windows 8.1. Put IE into compatibility view at geocaching.com and still no luck. Firefox always screws up my computer so deleted after it didn't work also. Pain to use my Mac laptop. Just want it to work on my desktop. Any help?

 

Quest4cache

 

My error says I need the Garmin plug-in, goes to the Garmin site and there it says I HAVE the latest plug-in and recognizes my 60C.

 

Update! Deleted Garmin plug-in. Reinstalled and now it works on Chrome and my Mac. Still no luck with IE.

Share this post


Link to post

I pretty much got the same issue. Windows 8.1, IE11 and an Oregon 450. Attempt to download a cache and Plugin not detected. Install latest version, device detected then go back to web page and once again no device detected.

My other machine with Vista on it works absolutely fine.

Share this post


Link to post

I pretty much got the same issue. Windows 8.1, IE11 and an Oregon 450. Attempt to download a cache and Plugin not detected. Install latest version, device detected then go back to web page and once again no device detected.

My other machine with Vista on it works absolutely fine.

 

This indicates a compatibility problem... IE is well known to do that.

 

Open the "Tools" menu of the browser, click on "Compatibility Mode" (or something like that -- I haven't used IE for years), add geocaching.com to the compatibility list.

 

Keep that method in mind, because if you do much online, you'll probably need to add more to that list.

 

--or--

 

Switch to Mozilla Firefox. That's what we switched to a long time ago and never looked back.

Edited by Gitchee-Gummee

Share this post


Link to post

I have the latest plug-in from Garmin but can't send a single file to my GPS60C unless I use my Mac. I tried Chrome, Firefox, IE11. I have windows 8.1. Put IE into compatibility view at geocaching.com and still no luck. Firefox always screws up my computer so deleted after it didn't work also. Pain to use my Mac laptop. Just want it to work on my desktop. Any help?

 

Quest4cache

 

My error says I need the Garmin plug-in, goes to the Garmin site and there it says I HAVE the latest plug-in and recognizes my 60C.

 

Update! Deleted Garmin plug-in. Reinstalled and now it works on Chrome and my Mac. Still no luck with IE.

 

How did you uninstall Garmin plugin? I have GPSMAP 62s.

Share this post


Link to post

Hunted more around the forums after my previous post and came across a couple of threads very similar to this one in the bug reports section. It said they'd fixed it. Clearly they haven't. It also said to try another browser. Firefox worked a treat. Woohoo!

Share this post


Link to post

Today I tried again with IE. Did not work. Tried it on Chrome. Worked. For GPS uploading will be my choice.

Share this post


Link to post

Hi all, I hope this may help. I had the same problem and I'm running Windows 8. I have found that if I use the tile window to connect to web (IE for me)I cant send to GPS or send a query to the website. If I use the IE icon on the actual desktop I have absolutely no problems at all. This was discovered after literally hours of frustration trying to convince the Geocache website that I did have the Magellan communicator program or the Garmin program.

Good luck with it.

Share this post


Link to post

Hi all, I hope this may help. I had the same problem and I'm running Windows 8. I have found that if I use the tile window to connect to web (IE for me)I cant send to GPS or send a query to the website. If I use the IE icon on the actual desktop I have absolutely no problems at all. This was discovered after literally hours of frustration trying to convince the Geocache website that I did have the Magellan communicator program or the Garmin program.

Good luck with it.

 

WOW!!!! Triple wow!!! Thanks so much!! Can't believe it, but I decided to open IE from the Search button on my computer task bar, and BOOM! Geocaching.com found my new Garmin that I was having the exact same problem with!!! Had the same issue several months ago with my old Garmin, & can't remember how I eventually got that one to work. People should NOT be having this issue!Whatever... Happy now!!!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 2

×