Jump to content

The plug-in was not unlocked successfully


Team_Zombi
Followers 2

Recommended Posts

I have a Garmin etrex20 and up until yesterday I was able to download caches from the site fine. Today I have an error msg that says The plug-in was not unlocked successfully - I've uninstalled and re installed the plug in and updated all software updates that may be needed and still nothing. Others have also had this issue it would seem... soooooooooooo is there a fix? Using FF29.0.1 regularly but doesn't matter b/c it's doing the same thing on Chrome and IE too. Please help as I was planning on taking my Mom out on her first geocaching trip THIS WEEKEND and this kinda throws a wrench into that plan. <_<

Link to comment

I have the same problem when trying to download to my Garmin Oregon 450 from my iMac. The problem just started and i contacted GARMIN who said this has just come up and is a GEOCACHING.COM application problem.

It seems the driver for USB connectivity may be the problem. I re downloaded and installed Communicator 4.1.0.0 and the problem still persists.

I tried using SAFARI and FIREFOX but have the same problem.

Can someone from Groundspeak/Geocaching.com help us out as the Geocashing is now unavailable to me until this is fixed.

Link to comment

I am having the issue today as well. Oregon 450, Firefox 29, Win7. The issue must be on the GS side, as Garmin site recognizes the device and Garmin software is up to date, version 4.1.0.0. It worked for me yesterday morning to load a select cache, but not today. I was able to load field notes from the GPS today. I seems like a bug to me.

Link to comment

I'm happy to report that it's now working again. I was using a work around and saving the GPX file directly to my device and after adding 20 or so I accidentally selected the copy to GPS and there it was in all it's white glory allowing me to add it directly again. Don't know if me changing to directly downloading is what fixed it, but I'll take it. Or maybe the tech people on the website end did something, either way, I'm happy as my weekend just became a little easier. :)

Link to comment

Thanks Team_Zombi for the work-around!

I can now access the download by going into the detailed Cache and then writing it to my GPS. Way more cumbersome but an alternate method that still works. I tried downloading from the MAP and it is NOT working. No response/solution from my Bug Fix inquiry.

Link to comment

Same problem with my etrex 10. Worked fine last week and tried downloding to GPS this morning with no success and a message telling me 'not unlocked successfully'.

 

Uninstalled the communicator and re-installed it and also the USB driver and still the same problem....

 

Has anyone got a suggested fix for etrex 10 as I am useless with computers.... :blink:

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 2
×
×
  • Create New...