Sign in to follow this  
Followers 3
Barrikady

Garmin Oregon 6XX Firmware Version 3.90

8 posts in this topic

So they haven't fixed any of the bugs? I'm not going to touch that with a bargepole! :)

0

Share this post


Link to post

So they haven't fixed any of the bugs? I'm not going to touch that with a bargepole! :)

Yeah, I'll wait for others to beta test this latest and greatest version before taking the plunge myself. I've seen no indication that Garmin has resolved the instability and freezing issues introduced with 3.70.

 

As with previous recent updates, none of the added features or fixes apply to how I use the unit anyway. Still waiting for a confirmed stable version.

 

--Larry

0

Share this post


Link to post

It just occurred to me that may be we are being unfair to Garmin, they put out a new release after introducing problems, without ANY bug fixes - perhaps this is their idea of a frightening subtle April fools joke! :lol:

0

Share this post


Link to post

Sometimes Garmin fixes things that aren't listed in the change log. I've been running mine on 3.90 for hours without any substantial issues. But I haven't tried to re-introduce my "Custom Waypoint Symbols" that caused all the issues with 3.70 & 3.80. I'll save that for later tonight after I've had a few stiff drinks.

Edited by yogazoo
0

Share this post


Link to post

Sometimes Garmin fixes things that aren't listed in the change log. I've been running mine on 3.90 for hours without any substantial issues. But I haven't tried to re-introduce my "Custom Waypoint Symbols" that caused all the issues with 3.70 & 3.80. I'll save that for later tonight after I've had a few stiff drinks.

I'll look forward to your full report. :D

 

--Larry

0

Share this post


Link to post

After a few straight bourbons I decided to re-load the Custom Waypoint Symbols to see if v3.90 behaves like 3.70 & 3.80. The answer is YES, it does. The problems with custom waypoint symbols persist in 3.90. If you had Custom Waypoint Symbol issues with 3.70 & 3.80 you'll still have them. I guess I'll learn to live without them even though it's one bell/whistle I truly liked and used.

 

In case you were a glutton for punishment and would like to crash your own unit by loading custom waypoint symbols here is the link to some really nice ones I've created that worked just fine before v3.70 (elk, deer, bear, wolf, moose, frog, bat, lion, antlers, tracks, and MR T!):

https://dl.dropboxusercontent.com/u/16562847/Custom_Waypoint_Symbols.zip

0

Share this post


Link to post

After a few straight bourbons I decided to re-load the Custom Waypoint Symbols to see if v3.90 behaves like 3.70 & 3.80. The answer is YES, it does. The problems with custom waypoint symbols persist in 3.90. If you had Custom Waypoint Symbol issues with 3.70 & 3.80 you'll still have them. I guess I'll learn to live without them even though it's one bell/whistle I truly liked and used.

 

In case you were a glutton for punishment and would like to crash your own unit by loading custom waypoint symbols here is the link to some really nice ones I've created that worked just fine before v3.70 (elk, deer, bear, wolf, moose, frog, bat, lion, antlers, tracks, and MR T!):

https://dl.dropboxus...int_Symbols.zip

Thanks for checking this out and reporting the results (I trust you enjoyed the bourbon). Also, thanks for the link to the symbol file, I'll check that out.

 

In the meantime, I have a set of Custom Waypoint Symbols that I'm unwilling to give up for the sake of a few firmware improvements I would rarely use. I'll keep waiting for Garmin to get it right.

 

--Larry

0

Share this post


Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  
Followers 3