Jump to content

Macs and Magellan Explorist


SookeTCer
Followers 0

Recommended Posts

I am really struggling with loading caches onto my Magellan Explorist 310 from my 2013 MacBook Pro. This is my third Magellan. I think my first Magellan Explorist GC worked fine with pocket queries for the first few months, then it went to hell after an update and Magellan sent me a replacement (which didn't work right off the bat), and they replaced it this time with a 310. When I talk to Magellan, they say the problem is with my Mac, and when I talk to Apple they say the problem must be with Magellan. I have created a pocket query of 1000 caches in my neighbourhood of Sooke, BC, but when I drag and drop them onto my GPS, I can only see 48 caches. Is there someone in the area who is also using a Mac? I am not usually so stupid when it comes to technology, but I must be really doing something wrong! Any thoughts please. Thanks.

Link to comment

I would think that if it loads 48 (more rather, anything at all), it wouldn't/shouldn't be a Mac problem or a Magellan problem.

 

In fact, noticing that you have but 50 finds... are you sure that you aren't loading a "My Finds" query rather than a true "Pocket Query"? It just seemed to "ring" when I saw your Finds on your profile.

 

Try this trick -- set up a PQ as you normally would, but leave the day-of-the-week to run UNCHECKED.

Submit that (proposed) query and it will provide you with a preview of the results if it had ran (it didn't because of that unchecked box). This does not count against your 5/day limit.

Make sure that your parameter selections are picking up the full number of caches that you selected.

If not, then your parameter selections need refining.

 

Let us know the results of that trick (test).

Link to comment

I would think that if it loads 48 (more rather, anything at all), it wouldn't/shouldn't be a Mac problem or a Magellan problem.

 

In fact, noticing that you have but 50 finds... are you sure that you aren't loading a "My Finds" query rather than a true "Pocket Query"? It just seemed to "ring" when I saw your Finds on your profile.

 

Try this trick -- set up a PQ as you normally would, but leave the day-of-the-week to run UNCHECKED.

Submit that (proposed) query and it will provide you with a preview of the results if it had ran (it didn't because of that unchecked box). This does not count against your 5/day limit.

Make sure that your parameter selections are picking up the full number of caches that you selected.

If not, then your parameter selections need refining.

 

Let us know the results of that trick (test).

Thanks for the reply. Yes I have previewed the PC on both the maps in geocaching as well as able to see the actual number loaded in iCaching when it imports the PC. They do indeed show all 1000 caches. This is a recent problem. All my pocket queries have generally worked in the past. Are you using a Mac?

Link to comment

Also using a mac and an eXplorist 310, I had a similar problem initially.

My memory is that it was solved by exporting the query in a different version of gpx.

Mine wasn't a fixed number of caches that would show, but only those within a certain distance.

I don't have the 310 with me at the moment, but I'll look through my notes and see if I'm remembering correctly.

The one part I'm certain of is that Magellan tech support wasn't much help.

Edited by allory
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 0
×
×
  • Create New...